Some of my AL instruments are not responding

Hi everyone,

Since the latest update, I now have a few VSTs (Pigments, MiniFreak V, SQ80V, Augmented Series, Modular V) that no longer respond to my mouse or to my MkII (either in standalone or via my DAW/Live mode).

All other’s work as expected as do my non Arturia plugins.

I’ve tried everything I can think of except for reinstalling everything…which I’m trying to avoid.

I’m not too sure what’s going on?

Any advice?




Maybe rather than reinstalling everything, just reinstall one of the problem children?

All of the Arturia synths you mention are working fine here (always have).

This is on an i5 4670 CPU (Circa 2014), 16gig ram. Audio interface: Focusrite 8i6 3rd Gen 48khz 24bit 256 samples buffer size using ASIO drivers version Nvidia GTX960, latest drivers (552.22). Windows 10 22H2 19045.4355 Fully patched.

I am going to assume you have tried power cycling your PC, tried different USB ports and updated your hardware drivers.

Please list some of the other things you have tried.

You might want to post some PC specs.

I just uninstalled and reinstalled Pigments and the same thing occurs?

@Zip_oLeighter @pafra

Sorry to hear this is happening to you, i think it would be a really good idea if you were to list your system spec so we can see if there are any commonalities which might help track the problem down.