My keylab essential 49 mk3 won't go in sleep/vegas mode

I recently have purchased a keylab essential 49 mk3 keyboard. I upgraded to the latest firmware which is 1.0.17. No matter what option I have chosen in the midi control center for Device Settings - Vegas Mode the keyboard will never go into sleep/vegas mode. All lights continually light up until my computer is shut down. My system is as follows:
Mac mini 2018
macOS Big Sur 11.7.7
Intel processor

I’m using the keyboard with Maschine 2.17.4 and Logic 10.7.4

Has anybody else experienced this? Any suggestions on what I can do in order to get sleep/vegas mode to work? Any help is greatly appreciated. Thanks!

2 Likes

I just heard back from support and apparently this is a known issue that they hope will be fixed in an upcoming update.

1 Like

HI @brian99 and welcome to our Sound Explorers Forum.

Glad to hear support have got back in touch with you with an answer, hopefully a fix isn’t too far away!

We’ll marked this as solved then.

Ps,
Please make sure to subscribe to our Newsletter to be the first to know about the latest news from Arturai.

Hi everyone,

I have installed the new firmware 1.1.6 - and according to the release notes the sleep problem should have been fixed. But my unit still is not going into sleep :frowning:

Anyone else?

Best regards,
Stephan

1 Like

Same here. I received my KeyLab Essential 49 a couple of days ago, and I believe it managed to go to sleep once or twice at the start - probably before I updated the firmware to 1.1.6. Since the update it has been active all the time, not even turning off the computer it’s connected to helps.

Since updating to 1.1.6 my controller now behaves to the sleep/vegas mode setting as expected.

You lucky one. For me, it is the same as @jakber already mentioned: Before 1.1.6 (1.0.17) the controller entered sleep mode sometimes. Since I have performed the update to 1.1.6 it did not enter sleep or vegas mode anymore.

What is your time setting? Mine is set to 5 minutes. And I have activated low power mode but that does not seem to change anything as sleep mode remains inactive if low power mode is disabled.

I have my settings set to 5 minutes. I also tested with Eco Mode set to OFF and Low Power Mode and the controller still goes to sleep after 5 minutes.

Strange. What version do you have - 61 or 49 keys? And is you controller connected directly or through a USB hub?

I have the 49 key version, and my controller is connected via a USB hub. I will try a direct connection this evening … maybe that changes something.

I have the 49 keys version and I’m not using a USB hub.

Okay … Now, I have connect the device directly to my MacBook using a usb-c to usb-c cable. And I have reinstalled the firmware 1.1.6 again. Nothing has changed: Sleep or vegas mode is not activated :frowning:

1 Like

Same issue here and tried all kind of things… For some kind of reason it will only turn off when I cycle through the program settings to DAW mode

I had same issue, too.
I didn’t uninstalled previously used Roland A-keyboard driver from Windows,
once uninstalling it, the Vegas mode/Sleep mode of my kle3 has got active again.

Still no sleep after latest firmware (1.1.6) (Klub 61 mk3) (Mac M1)

Same here. Even when I select Vegas mode in the midi control software and close I down, the next time I open it, it is unselected.