Jup-8 v3 installation error OG THREAD

I’ve tried LITERALLY everything it seems

NOTE: i’ve taken @matjones suggestion and reset the folder setup in Preferences in the ASC application

I’ve went through a myriad of troubleshooting solutions with Windows Support in attempts to isolate and figure out the underlying issue(s)

And believe me i’ve tried ALOT of approaches

All of which haven’t been fruitful

The error message i get when i install with ASC
Error test
suggests it something windows related, or something related to my computer, my file directories etc, but this now seems unlikely

Perhaps there’s something wrong with the software? but then again, to me that doesn’t make sense cause the jup-8 v3 hasn’t been discontinued and the software HAS been working just fine like a week ago, so i am truly at a loss

For troubleshooting purposes: i want you to know i’ve done the following already:

  1. Uninstalled and deleted Jup-8 V3 AND Arturia Collection 7
  2. Uninstalled and reinstalled Arturia Software center
  3. Uninstalled and Deleted EVERY SINGLE Jup-8 V3 file
  4. A whole LOT of complicated processes with “Command Prompt” and deleting potential corrupted files
  5. alot of other fixes to isolate whether the issue is Arturia or Windows related

So far it appears to be a Arturia issue, meaning: 1 or more settings in the Arturia Software centre app is to blame

Or a corresponding folder path ASC links to is at fault

GENUINELY at a loss

Could i be provided with a link or email with a installation file for jup-8 v3? just to isolate that its not the software that is at fault?

Is it possible to install Jup-8 v3 OUTSIDE of both ProgramFiles/Programfiles 86x ???

Perhaps my kind trusty friend @Talahamut has the answers!

OG @matjones peep this specific thread, slightly updated