Jup-8 v3 installation error

I’ve tried LITERALLY everything it seems

I’ve went through a myriad of troubleshooting solutions with Windows Support in attempts to isolate and figure out the underlying issue(s)

And believe me i’ve tried ALOT of approaches

All of which haven’t been fruitful

The error message i get when i install with ASC
Error test
suggests it something windows related, or something related to my computer, my file directories etc, but this now seems unlikely

Perhaps there’s something wrong with the software? but then again, to me that doesn’t make sense cause the jup-8 v3 hasn’t been discontinued and the software HAS been working just fine like a week ago, so i am truly at a loss

For troubleshooting purposes: i want you to know i’ve done the following already:

  1. Uninstalled and deleted Jup-8 V3 AND Arturia Collection 7

  2. Uninstalled and reinstalled Arturia Software center

  3. Uninstalled and Deleted EVERY SINGLE Jup-8 V3 file

  4. A whole LOT of complicated processes with “Command Prompt”

and a whole lot more


Sometimes when i attempt to uninstall Jup-8 v3 it says “can’t uninstall because file is corrupted” but i have been able to delete it

GENUINELY at a loss

Could i be provided with a link or email with a installation file for jup-8 v3? just to isolate that its not the software that is at fault?

if you’re reading this BLABLAHAMUT its too late

test 555555
context for my “preferances” in ASC

i THINK “Resources:” could be the culprit given the error message?

Not sure whats the optimal choices for each folder


Sorry to hear you’re still having issues with this.

Have you contacted Arturia Support yet?

FWIW your install paths for plugins don’t look quite right, iirc the defaults are C:\Program Files\VSTPlugIns for 64bit and C:\Program Files (x86)\VstPlugins for 32bit.


i applied your exact same steps and it did not work unfortunately

i have contacted Arturia Support (but have not heard back yet)
I’ve also contacted Windows Support in the meantime and i’ve tried so many things i can effectively rule it out being a Windows Operation system related problem

Could there be something wrong with the jup-v3 8 software itself? as the software is from 2019, and its “discontinued” in place of the Jup-8 versions

various people at Windows suggested the consistent error being with the XLM. file extension suggest there’s something inherently wrong with the “set-up file”
as XLM files are what the program “uses” to install itself with

Could i be emailed a 1000% confirmed working installation file of jup-8 v3 just to test?


Ok, there’s not a great deal we can do now until Arturia Support and possibly Windows Support get back to you i’m afraid.
It’s also Friday and Arturia Support is generally Mon-Fri so it’s unlikely we’ll get a reply until next week now.

I know it can be frustrating, i had a three month period when i first purchased the current PC i have where i experienced ‘random’ blue screens, so i DO understand your frustration here, eventually it was sorted, but not without a lot of trying different things, we got there in the end though!

1 Like

Gotchu, appreciate your time and effort!

Yeah its strange, i did not have this issue whatsoever up until like 10-14 days ago
for all my years using Arturia never had this specific issue
I figured the folder preference settings you suggested would fix it, because i did change them around just before this issue happened


This is a VERY strange one for sure!

I think it would be worth you backtracking to what might have happened 10-14 days ago, as you said things were fine before this.

Do you have a system backup from before this that you could use? Backing up your current system first of course.

I’d be looking at differences between the two time periods as it seems your answer should lie there.


Backtracking would work, but i dont have a system backup from that particular time

Doing so, and putting it in effect, would be a whole seperate side-quest right now so i’ll wait with doing this

Arturia support still hasn’t hit me back via email

I’m still waiting to hear a solution to this issue

Also i’m asking again

Can Arturia or someone here, send me a attachment of the Jup-v3 file so i can isolate if it that would work?

2nd question) Can the jup-v3 be installed using a different installation directory all together?


in ACS installed programs have their own directories preset

How about this

can jup-v3 be installed somewhere else than programfiles/program files x84
somewhere else than Arturia program folder

To simplify

Could the WHOLE PROGRAM and ALL its components be “installed” into 1 seperate folder on my desktop?

tapping @Talahamut as he seems to have all the answers! Prayer_hand_emoji.png


This would have been the key to unlocking your issue, unfortunately, you’ve said you do not have a backup from this period. This is one of the most important reasons TO backup and why i, and many other, do so before a major installation or tweaking.,… just in case things go wrong.

They will contact you when they have time, there will be a que and everyone has their place in it unfortunately, i know it’s frustrating but we all have to wait for our turn, could be that as it appears to be an idiosyncratic and therefore more complex than many issues it might take a bit longer.

This is what The Arturia Software Centre is for, other than changing the Arturia resources and plugin locations it’s not recommended to spread software managed by it across your system as it can lead to errors, potentially as we’re seeing here from the information you’ve provided so far.

I refer to the previous answer i gave.

It’s rather tricky as we don’t have your machine in front of us to determine what EXACTLY may have happened here, so we’re dependent on the information you can or can’t provide.
It might be worth you looking through your windows updates and control panel to see what was or wasn’t installed before or on the date that these issues started.

Going back to that period, was your entire Arturia product installation managed by ASC alone?
We need to try and determine if this is a bug or user error.

I’ve just installed and run Jup-8 V3, standalone and VST3 versions on my own system, whilst replying to this and all is as it should be.
I use ASC to manage ALL my Arturia soft/hardware, i have moved my Arturia resources folder to a separate internal SSD and, apart from one instance which we’ve discussed in another post, all is working just as it should, bar any already reported issues.

Yours is an extremely unusual case so we need as much information in a logical order as you can provide.

I’ll restore to a previous system state as a last resort, it is TOO big of a task at this current moment, yes it would probably work 100% but TRUST me when i say its too big of a task

Arturia’s support has NOT contacted me yet (going a week strong plus)

I see your point about spreading the software


It could be a bug, it could be a user error

I suspect it has something to do with folder path, directories, a remnant file, i dont know

to be quite frank i do not know

These are my current steps


Folder preferences in ASC

any JUP-v3 files have been clean wiped off my entire computer also beforehand

Yet we are stuck at the exact same “creating directories” issue with the xlm file attachment


Of course, the BIGGEST gripe is that @talahamut who has all the answers HAS not been able to provide a answer

Truly a dark day for humanity

Respect my privacy at this moment…
“don’t HMU sad emoji” meme