Cubase 13pro won´t open projects containing Arturia Mini Freak plugin

Screenshot 2024-01-25 115304
Cannot open projects in Cubase 13pro and any other below (tried until V11) that contain Arturia plugins.
Failure message as above.reinstalled Cubase and V-collection, no result
Win 11 latest Version

The Mini Freak plugin causes it. Any update planned?
Same error when trying to start MiniFreak Plugin standalone. New install same error.

Hi @wabo2024 and welcome to The Sound Explorers Forum!

From the ‘nag’ screen you’ve posted, there’s clearly an issue relating to a relevant Visual C++ library.

I’m not au fait with Visual C++ in anyway, so the best advice i can give you would be to log in to your account to contact our support team that will help you to fix this situation.

Hope that helps!

Did contact support 2 days ago. No answer so far.
The older Version of the plugin works.

Hi @wabo2024 . Welcome to the community.

It’s possible you had a faulty install of the latest version the first time or some file mess up. I suggest you try to uninstall install only MiniFreak V, then restart the computer and install it again. Perhaps use the standalone installer:
Perhaps that’s all.

MiniFreak V do not crash here.

I did try that uninstall and reinstall several times without sucess via software centre. But yes, I tried the standalone install now as well without sucess. Back to V1