Can someone assist me? Rig16 setup

Hello, having issues setting up audio fuse Rig 16 for Ableton DAW. Seems that in the mix window I only see meters moving for USB 1 and 2 I have synths and drum machines plugged into the others as well 3-4, 5-6, 7-8 etc…

I don’t have time for a thorough reply (I’ll check later), but you need to go into Ableton Settings, Input Config, and enable all the other inputs for them to show up.

I don’t know if this is setup right.

USB 1 and 2 are missing

16 Rig - YouTube

Hi, I have a 16Rig with a similar kind of setup, so maybe I can help you. You didn’t say exactly what the problem is or what you’re trying to make happen, so I might be misunderstanding, but I’ll try to explain a few things about how the 16Rig works in the hope that it gets you on the right track.

The first thing to understand is that the USB virtual inputs and outputs that appear to the DAW don’t necessarily correspond directly to the analog inputs and outputs on the 16Rig. The routing is controlled by the matrix and by the two internal mixers (main & cue). It’s also very important to understand that the inputs don’t route directly to the outputs, unless you’ve configured it that way. You probably wouldn’t want that (and of course there are more inputs than outputs). This routing and internal mixing makes the 16Rig a bit more complicated, but very flexible, which at least for me was a big part of the appeal.

Going through each of your screenshots in turn:

  1. This is showing the cue mixer, with the computer outputs 1/2, 3/4, 5/6, 7/8, 9/10, and 11/12 selected to go into the mix. 1/2 show a signal, which is going to be the output from Ableton. I’m guessing the other USB outputs aren’t used, which is why they don’t show any signal in the meters. None of the analog inputs are selected for the cue mix in this screenshot. To be honest, you can probably completely ignore the cue mix page in AFCC, unless you have a specific need for it. I can see in the video that the cue mixer is disabled (the cue button on the right turns orange when it’s enabled) and this is probably what you want.

  2. This is showing the top of the matrix. Your setup is pretty similar to mine, except that you don’t have anything routed to the phones output. So, if the problem is that you’re trying to monitor through headphones and aren’t hearing anything, that would be why. I have mine set to copy the Main mix, which means that headphones and speakers play the same thing:

  3. Further down the matrix. This is showing that each analog input is routed to the corresponding USB input, which is also how I have it and is the most intuitive routing. It means that inputs 1/2 in Ableton correspond to inputs 1 & 2 on the front and back of the 16Rig. You can ignore the ADAT columns if you don’t have any other devices connected to your ADAT ports on the 16Rig.

  4. When you say “USB 1 and 2 are missing”, I assume you mean that they aren’t routed directly to anything. This isn’t necessarily a problem: it’s how I have things set up, too. You have a choice here: you can either route USB 1 & 2 directly to analog outputs 1 & 2, which is the Factory configuration, or you can have the Main mix routed to analog outputs 1 & 2, with USB 1/2 included in the Main mix. This is how I have things set up, and also how you have them set up in these screenshots. I’ll get into the reasons for this later on. Note that analog outputs 1 & 2 are called “MONITOR” on the matrix page, which is why you don’t see them in the “ANALOG” section.

  5. It’s not clear to me what you’re trying to show in this screen shot, but I don’t see anything that looks wrong. I assume that you aren’t using all of these extra USB outputs at the moment.

  6. In Ableton, you can see signals coming in on the Perkons, Syntrx, and LXR02 channels (1/2, 3/4, and 7/8 respectively). What’s not working?

  7. Input Config looks OK to me. You can label the inputs, if that makes things easier to understand in Ableton. Also, you can use single inputs instead of stereo pairs for anything where you don’t need stereo (I’m pretty sure Perkons is mono only).

  8. My advice for Output Config is to disable any outputs you aren’t using. Remember that the outputs that appear here correspond to USB sources in the 16Rig matrix, rather than physical analog outputs, but for everything other than 1/2, those are routed directly to the analog outputs in the 16Rig matrix in your screenshots. If you don’t have anything hooked up to those, you can disable them in the Ableton output config to make things less confusing and reduce CPU load.

  9. The Main mix, which your screen shot shows as routed to MONITOR (in other words, outputs 1 & 2 on the back of the 16Rig). The USB 1-2 column corresponds to the Master output from Ableton. It’s also showing USB outputs 3 through 12, which I’m guessing you don’t need. You can use the “+/- Channels” button on the right to deactivate them here. What you might want to do (and I do) is include some of the analog inputs in your main mix. This allows you to monitor your instruments directly with zero latency, rather than monitoring them via Ableton, which will add latency on input and output. However, if you do this, it’s important to set Monitor to “Off” in Ableton (currently, your screenshot shows them set to “In”), or else you’ll get a doubled signal, one with latency. The drawback to direct monitoring is that you won’t hear any effects you are applying to the track inside of Ableton. The way I have my Main mix configured is to have all of my connected analog inputs included in the mix, but muted by default. If I want to monitor directly, I’ll unmute the input in AudioFuse Control Center and set Monitor to Off in Ableton. If I want to hear the input processed through Ableton, I’ll flip it: mute the input and set Monitor in Ableton to In or Auto.

  10. This shows your inputs and outputs. Note that the meters here do not include any gain you’ve added to the inputs or subtracted from the outputs. I’d also be careful with the Monitor output level, especially if the problem is that you’re not hearing anything at the moment. That could blast your speakers/ears once you get everything working. It depends on your monitoring setup, but I typically have mine set from -30 to -42 dB.

  11. Video: I’m not sure if you intended for there to be audio with this video, but I’m not hearing any. Again, I’m not totally sure what the problem is from your perspective.

    • I can see that there is signal coming in from the Perkons, Syntrx, and LXR-02 (very hot/clipping, so I would turn those down at the source and definitely would not add additional gain to them).
    • I can also see a very low signal level at the Monitors (which I guess is why it’s cranked up, but that’s not the right solution).
    • On the Main Mix page, I can see a low signal on the meters for USB 1-2, which is further reduced by the mixer fader. I would recommend leaving the mixer fader at unity (the blue line).
    • You move the USB 3-4 mix fader in the video, but there’s no signal there. Remembering that this is the USB outputs 3 & 4 from Ableton, I’m guessing that you aren’t using them and don’t need them.
    • Moving over to Ableton, we can see the instrument signals coming in on each track. It looks OK as far as I can see.
    • Then we see the Cue Mix page in AFCC, which as I mentioned, you can probably ignore.
    • When we finally can see the Ableton Master channel around 3 minutes in, the Master fader is pulled right down, which explains the low level of the USB 1-2 channel in the AFCC mixer. I would also recommend leaving the Ableton Master fader at 0, and using the volume knob on the 16Rig to turn down the output. Just make sure to turn that down first so you don’t blast your ears!

I hope this all makes sense. If not, please tell us more about what’s not working the way you want. Best of luck!