Analog Lab VST constantly crashing


I have always had issues with Analog Lab & other Arturia VST plugins eventually crashing in every DAW I have tested (Bitwig, Ableton, Cubase). Sometimes it will crash as it’s loading, but more often than not it will load fine & be working normally, but when I minimise it to work on something else, then come back & attempt to re-open the VST window, I end up staring at a frozen window that needs to be forcefully closed.

I have experimented with all different releases of Bitwig since version 5, and while it is more stable in some versions than others, it doesn’t come close to being a reliable, or even useable plugin. I have also tested it in Ableton 11 Live Lite & a demo of Cubase, reliably encountering the exact same issues in both.

The standalone apps all seem to work fine, although there is an issue with not being able to favourite or bookmark presets, or those changes not being reflected in the VST.

What would be the process required to troubleshoot & hopefully fix this issue? I have uninstalled, reinstalled, both via uninstallers & manually, tried clean prefs. Any help would be greatly appreciated! ty

All Arturia plugins and synths work fine here without any issues. This is using Cakewalk by Bandlab 2024.02 Build 98 and the latest Cantablile .

This is on an i5 4670 CPU (Circa 2014), 16gig ram. Audio interface: Focusrite 8i6 3rd Gen 48khz 24bit 256 samples buffer size using ASIO drivers version Nvidia GTX960, latest drivers (552.22). Windows 10 22H2 19045.4170 Fully patched.

What are your PC specs.

HI @meshuggahner and welcome to The Sound Explorers Forum!

As @Promidi helpfully suggests, it would be a good idea to list your system specs too as this often is a big help diagnosing issues like this.


Please make sure to subscribe to our Newsletter to be the first to know about the latest from Arturia.

From the lack of search results it seems likely a me problem. I’ve been trying to live with it or work around the instability, but it’s a very frustrating & persistent issue to have.

I’m using an Alienware Area-51m laptop
i7-9700 CPU
32mb RAM
nvidia rtx 2080

Interface: Motu M2 48khz, 1024 sample size, 24-bit

Windows 11 Version 10.0.22631 Build 22631

Not sure what else to include, but I’m very grateful for any help or ideas to try troubleshooting

Your PC canes mine, yet I am not experiencing any crashes with any Arturia products.

Are you using the latest Motu drivers (which is Version 92462)

You definitely should be using ASIO driver mode in any DAW and synth standalone software.

That buffer size looks a bit on the high side. I use 256

I am assuming you are not using ASIO4ALL (uninstall that now if you are)

Are you using the latest Nvidia drivers (as of this post, that is 552.22.

One other thing regarding the Nvida driver. Try disabling Nvidia’s high definition audio driver. This is done in device manager (under system devices")

It doesn’t seem like a PC performance issue.

My Motu drivers are up to date, and I just installed nvidia update that was released today. I’m using Motu’s ASIO driver for sound, no asio4all. I have tried different buffer sizes but they don’t seem to have any impact on the crashing (I think my buffer size is high atm because I was getting audio crackling on a few patches & was trying to iron that out also).

The VST will most often crash as it’s first loading, or anytime I need to reload the VST window. I get a blank/white window that turns my mouse cursor into an hourglass when touching it, then the window eventually gets closed by windows without ever playing a note. Although if I do send MIDI notes to the crashed VST, it plays the notes with the Juno preset it opens as default. If I try to change the preset via my Keylab, it will freeze the Keylab screen on whatever patch I scroll to without changing the patch.

I’d guess it has something to do with the loading up/initialization process that happens when Analog Lab is launched? I’ve also had a lot of issues with changes to my preset library not being saved, or only being saved in the stand alone synth, but not in Analog Lab, or vice versa. Not sure if it’s related, but it’s another pesky issue I can’t find a good fix for.

You are definitely having way more issues than I have ever had with any Arturia projects.

I have Analogue lab Pro, V Collection 9 and FX Collection 4 (plus some other Arturia FX)

Have you looked in your Windows Event logs (System and Application) to help give an idea. as to what is going on. What you are experiencing is definitely not normal.

I am even starting to suspect a hardware issue at this stage…

“I get a blank/white window that turns my mouse cursor into an hourglass” - maybe issue with graphics card.
“I’ve also had a lot of issues with changes to my preset library not being saved” - maybe issue with hard drive.

Maybe run a utility that looks at your hard drive SMART info (CrystalDisk info comes to mind)

Another thing, have you excluded all of your DAW and Arturia folders from being scanned from any real time antivirus scanning programs. (I am running Malwarebytes Premium 4 - still no crashes).

My DAW is Cakewalk by Bandlab 2024.02 Build 98, but I also use Arturia’s synths in standalone mode as well.

I would expect your labtop to outperform my PC.