Analog Lab V stuttering in Reaper

Win 10
i7 - 32Gb - Samsung SSD’s
Reaper 7
When using any other VST, there’s no problem when playing midi through the VST.
However, with Analog V, there is constant stuttering.

HI @MisterE and welcome to our Sound Explorers Forum.

Can you also list your soundcard/interface, the sample rate and buffer size you’re working at please?

ALV can be quite a heavy plugin on some systems and the symptoms you’re describing sound like something your system might not be powerful enough, at least from the information you’ve provided so far.
Let’s see if we can figure this out with you,

Please make sure to subscribe to our Newsletter to be the first to know about the latest news from Arturia.

Thanks for the quick reply.

Soundcard: Fractal Audio AxeFx III
Sample rate: 48KHz
Buffer Size: 512 samples

HI @MisterE

Ok thanks, i do know someone who uses one of those units, VERY nice bit of kit, but he doesn’t use it as an interface as he’s had similar experiences to yourself.
I had a Pod X3 Pro a few years back which i tried out as an interface, just to see how it would perform, it was rather disapointing compared to my PCIe interface and would really struggle with acting as an interface. Ended up connecting it via S/PDIF in the end as it was great as an amp sim.

You could try working at a lower sample rate, obviously that would give you increased latency though.
512 samples is rather large for real time ‘playability’ of virtual instruments too, 128 is generally considered the maximum in terms of latency for playability.

It’s worth you looking at a dedicated interface if possible and using the AxeFx for its ‘intended purpose’.
It MIGHT be worth you trying if you are on Windows, i’ve heard some people say it outperforms the drivers on their own interfaces.

Arturia have a wide range of interfaces to suit all different budgets, might be worth a look for you HERE

Please make sure to subscribe to our Newsletter to be the first to know about the latest news from Arturia.

I’ve tried with my Focusrite Scarlet 6i6 2nd Gen.
With the Focusrite, it was the same as with the AxeFx.
Tried with ASIO4ALL and that gave the worst results.

My PC is a Lenovo M910T
i7 - 7700 CPU
32Gb Ram

Would a USB 3.0 PCIe 1x card help?

HI again @MisterE

Something else to consider, are you sharing USB ports for your interface via a USB hub of some sort?
It sounds like there’s some kind of ‘bottleneck’ in your system if you’re struggling with the 2i2 as well.
You could try checking your system’s suitability for handling audio with a latency checker such as i know A LOT of people use/have used this over on the Steinberg forums from memory. It’ll tell you if your system is capable of handling audio well enough for a typical DAW.
Both your Axe Fx and 2i2 are USB2, so there’s nothing to gain by adding a USB3 card. It MIGHT be worth looking at a separate USB2 card though, i stress ‘MIGHT’.

I’d start with the latency checker first though and see where you go from there.

Another thought, i take it you’ve set up your PC, assuming it’s fine for DAW usage, with the appropriate settings?
Handy guide from The Steinberg site Here.


Hi @MisterE ,

Are you having issues in Analog Lab with a excact same preset you don’t have issues with in the indivual instrument and playing it in the excact same way? It’s weird if so.
Analog Lab can use a little bit more CPU than seperate individual instruments using the same preset. Is the difference huge?

Or is it for example multi presets that give issues in Analog Lab?

If it’s presets that can benefit from Analog Labs Multicore setting, then be sure the Multicore setting in the right panel is on.

You can allways try to reinstall Analog Lab in case it’s an install error of some kind.

Your CPU is’nt the newest. You have a better and much newer CPU than i have though. But if needed, then you - if possible - can try to disable multithreading and see if it make a difference. Mine is enabled.
However - it’s still weird, if you only have issues in Analog Lab even when using the same sounds as in the individual instruments. In this case hopefully support can help or at least explain.

Thanks for the reply.
I always check with Latencymon an I shouldn’t have any problems.
No USB hub and I’m using a separate USB2 card.
I’ve used the Steinberg guide. I use this PC for DAW only. I have a separate - more powerful PC - for games, CAD and general stuff.

Thanks for the tips.
I’ll be sure to check them out.
The weird thing is all other VST’s I use give no problems, only Analog Lab V.
Rendering works fine though so it’s only a minor problem for now.

1 Like

Those other VST’s are not Arturia VST’s?

Different VST’s can use more or less CPU.
Even different presets in Analog lab can have a huge difference in CPU usage.
Also the number of notes playing at the same time have impact on CPU usage.
It’s not as simple as saying one VST use more or less than others.

Some of Arturias applications can use quite some CPU. But with your system and using correct high performance powerplan settings and so on, then i son’t understand if a single Analog Lab should stutter all the time. That’s also weird.

Do you have the issues, when you use Analog Lab as standalone outside Reaper, and not having Reaper running at the same time? That can indicate if Reaper is involved in the CPU usage or not.

With Analog Lab 4, Piano and Vox VST’s I had no problems.
I’ve taken a look at the CPU.
I have 2 tracks withe the AL5: one for the full track and one for some parts in bridges.
With the VST’s off Ithe CPU is around 19% and with them on about 29-34%.
But I turned on multicore and switched the AxeFx to the USB card.
And now I don’t have any dropouts any more.
So a big thanks for all the help.
I must point out I’m a guitar player and want to learn keyboards so I’m not experienced with this kind of equipment. After an extensive period of research, the Arturia came out as the best option.
I do find the Arturia is very user friendly and I like a lot of the sounds.
And this forum is very friendly so I’m quite happy with my choice.
Thanks again

1 Like

Glad to hear it work now.

1 Like


That’s great news!

We ALL have to start somewhere and NONE of us knows everything, so no need to point anything out, but of course it’s always nice to hear Arturia stuff being used in all different types of music.

Always nice to see a happy customer too! :sunglasses:

We’ll mark this a ‘solved’ in case someone has the same issue at some point.