Analog Lab V stand alone audio settings freeze


Im having issues with analog lab V in standalone mode. I cannot change any audio settings without it freezing. Works fine in DAW mode. I have trashed preferences., cleaned preferences, uninstalled, reinstalled, rosetta mode. Im up to date on all updates. Piano 3 in standalone works so its V thats having the issue.

Any help would be appreciated

Hi @Lucho we’re glad to see you here!

It might be worth searching your system for a file named ‘db.db3’, deleting it and then restarting ALV.
I’m a Windows user, so not sure exactly where it will be on your system. It WILL be in your Arturia resources folder though and from memory, you should be able to find it in the presets folder.

Please try that and let us know the result so we can either mark this solved, or delve further.


If you’re not already, please make sure to subscribe to our Newsletter to be the first to know about any new and exciting news from Arturia.

Hi @matjones

Thanks for the tip. Unfortunately, deleting ‘db.db3’ did not work.

Hi again @Lucho

Sorry to read this, in order to help you better please log in to your account to contact our support team that will help you to fix this situation.

Best :zap:

Hi @Lucho . Welcome to the community.

It’s strange you have this issue.

Have you tried a manual uninstall like this:
Perhaps it can make a differences. But can’t tell.

FYI: You might have a reason to run in Rosetta mode. Arturias applications are M processor compatible:

1 Like