Analog Lab V installed but not available


I’ve recently updated Analog Lab V and i’ve now been faced with the error Plug In name ‘Analog Lab’ is not available in your system. I can open a new instrumental channel and select Analog Lab V which works fine, but it doesn’t work for older projects that already have Analog Lab selected (hence the error).

It’s worked absolutely fine for years, but now all my old projects that have this plugin won’t load so i’ve lost loads of sounds/settings from sessions.

I’ve tried re installing, re scanning, installing older versions… but it still crops up. I’ve also just bought the Arturia Keylab MkII Controller and it seemed to happen after i’d bought that, but i don’t understand why that would have an effect…

Has anyone else had these issues at all and know how to fix them? Any help appreciated! Thanks.

Welcome to the Arturia Forums.

We probably need some more information from you.

I loaded a Track Template that was created using Analog Lab V prior to the update. After performing the update of Analog Lab V, loading the Track Template included the plugin.

This the VST3 version of Analog Lab V, with the latest Cakewalk by Bandlab, on a fully patched Windows 10 22H2 PC

Which DAW? Which OS? Which plugin format?


Thanks for the reply. I’m using Logic 10.7.9, macOS Ventura 13.4.1. How can i check plugin format?

As you are using MAC, you would be using Audio Unit format.

The reason I asked about plugin format is because you could have been a Windows user - which offers VST2, VST3, or AAX format (for Pro Tools)

As I am a Windows user and not a MAC user, I am not sure if I can be of any help.

Hopefully a MAC user who updated Analog Lab V can chime in.

One thing I could suggest is to see if you can revert to the previous version.

Head to and scroll down to Analog Lab V and click “Show Archive” to see previous versions.

1 Like

No problem, thank you. I did indeed trying reverting to previous versions, that didn’t seem to correct the error either. Really bizarre!


Windows user here.

If you in example have used Analog Lab 4 in the projects and have uninstalled Analog Lab 4, then you probably can get such an error. AL4 and ALV run alongside eachother. So if you install AL4, then that should solve your issue. Is that what you have tried?
Not sure if you can switch to ALV, but keep in mind it’s two applications.

If one Analog Lab version directly replace another, then it will uninstall the old automaticly, when installing the new, as they will not be able to run alongside eachother.

Also keeo in mind, that the only way ever to be as sure as possible to keep correct sound and functionality is to render to audio. And also do backup of the audio.

Doh! This is indeed the fix. Never cross my mind that older sessions would have had AL4 installed over AL5. :man_facepalming:

Thanks for the help!