Wifi, AstrolabConnect and other Pains

Hello everybody

i’m having big problems with WI-FI connection of my AL61, the keybard ha always worked fine connected with my home router (Sky-WiFi) but yesterday my phone (iPhone15 PM) and the Keyboard stopped talking.
I checked the connection, redo pairing, and it was all ok with phone <-> AL but still the keyboard does not see the my WiFi.
Rebooted the router, and…no way. The Keyboard sees neighbours Wifi names and a “garbage” name SSID that i don’t see with my Pc,Mac,iPad,iPhone and everything else in the house.

Result: no way to connect
(obviously wifi works fine with every other object in the house, included my Akai MPC)

Did someone else has had the some issues?

Should i try to hard reset the keyboard ?
Should i have to throw it from the window?

Mother should i build a wall? (With Arturia)

HI @Spargiulo

Sorry to hear about this, unfortunately i don’t own an AstroLab, i wish i did though!

My first thoughts would be to do a hardware reset on the AL if all you’re seeing is a garbled SSID when trying to connect.

I’d backup any custom sounds etc before performing a hard reset though.

If all else fails then please log in to your account to contact our support team that will help you to fix this situation.

Best :zap:

1 Like

i’ll try and let you know!
thaks!

1 Like

The only thing I can think of: does your router handle both 5G and 2.4G Wifi?
AstroLab only sees 2.4G, so make sure your router has at least one Wifi network set to 2.4G.

Hi, indeed the router has 5 and 2.4ghz wifi, it dispatches under the same ssid.
If it was faulty every other client in my house should have issues, but never say never… to be honest, the keyboard worked fine since first day up to 2 days ago!

Opened a ticket with Arturia too, let’s see what they say!
Thanks!

Just a thought,but you used the’wi-fi’ hotspot with the connect app-I may have had a similar bout of confusion to you,but after establishing that worked and I was using the correct same name and correct freq 2.4-evertything just worked as should…heh,thats just me tho’

Hi Chat-noir (or meow if u prefer) :smile:
the pairing with the hotspot mode works fine, i scan the code, phone and AL pairs, and then when you have to choose the SSID name of your home/studio/place the magic happens… before i saw my home SSID, now the app (or the AL if you try to connect directly and input the password) sees neighbours ILIAD for example, and something like “kvbjhsuvfhbio58768143VODAvdkfjvh” that every other device in the house does not see.
I will try to hard reset on the weekend, and try some other router to be 100% sure on wich side is the problems.
fingers crossed…
thank you for your reply too!

the router has 5 and 2.4ghz wifi, it dispatches under the same ssid

That’s strange. On my Wifi router (also does both 5G and 2.4G), I name them differently so I know which is which. I have other devices that connect to 5G or to 2.4, but I’ve reserved a 2.4G Network for the AstroLab.
Of course, I make sure to connect my mobile device to the same 2.4G network when I want to use AstroLab Connect.

What type of security do you use? For the AstroLab 2.4g, I use WPA2-Personal.

Hi !
I spent my sunday doing every and i mean it literally test and yes, my AL is faulty.
The sad part is that i used it, since i bought, like 20 Hrs.

tried to soft, hard reset, reload FW, using it with an hotspot, and nothing to do: the keyboard randomly catches some ssid, or nothing, or garbled letters, but NEVER the nearby networks :sob: :sob: :sob: :sob: :sob: :sob:

even if in hotspot mode it connects with my tablet or phone, the app loses connection after a couple of minutes… hope to get support from Arturia SOON

1 Like

Hey @Spargiulo

Thanks for the update, sorry to hear it’s faulty, that’s gonna be frustrating i’m sure.

Hopefully support won’t be too long in getting back to you!