The preset I've been using has changed, and I don't know what to do

“Hello! I need to resolve a doubt. I’m very happy with the acquisition of Analog Lab Intro, and I’ve been using it in some projects. However, I’ve noticed something. I am a relatively new Arturia user, and I’m not sure if this is normal. In several of my projects, I’ve been using a preset called “bassomatique,” and I’ve noticed that when I updated it, the sound changed. Fortunately, I saved a modification of that preset along with my project, but my question is, is it possible to return to the previous sound, or is it an installation error? I have reinstalled it when I obtained the Minilab 3 a few days ago, and it’s still the same. Maybe I’m ignorant on the subject, but I would like to continue using that preset. Thank you very much, and have a good day!”

Changed how? Is it a filter or modulation change for example?

You say “when you updated it”. What did you update - the patch or Analog Lab?


In addition to what @Funtmaster asks in order to help you ‘backtrack’, you could always reinstall Analog Lab Intro which should return your presets to their defaults.


1 Like

tried it already but remains the same each(* watch this video : )and every time , either there is a bug or plugin is broken so I reported it to Arturia

I am sorry. I really have no idea what the issue is from your explanation. Can you detail exactly how the problem is presenting itself. How does what you see/hear differ from you expectations?

see the link I gave the YouTube video , I’ll post it again

see from 2:30 or from 1:40

ill post a clear screen recording on YouTube

Hi, Funtmaster! Thank you for responding. Regarding the update, I was referring to Analog Lab. I’m not really sure if it was in 5.7.4 or 5.7.3 when I noticed the change. I’ve been investigating within the software and found what I was looking for in the timbre macro settings of this preset: a modulation change. I was able to revert to what I was looking for, but I can no longer go back to what I used before from this preset. I also noticed changes in the movement macro settings, such as “function 5 amount” or “function 5 rate,” which are no longer there. I mention this because I had never touched those settings before, so I assume that the presets (referring to the one I saved, which is almost identical to the one I mentioned, and the current one) came like that. I would like to keep them, but it doesn’t seem possible within the Intro version. Thanks again for the support.

Hi @keseiou ,

The preset “Bassomatique” you mention does’nt have the Movement Macro parameters you mention. But the “Bassomatic” preset does. This two presets are very different. Are you sure you are not confusing this two presets? Both presets are from Buchla Easel V.

Hi @kamalraj1234 ,

I’m not sure this is the same issue as the OP’s.

Do you have your issue with Analog Lab in standalone mode outside the DAW? Please check.

I don’t know if it’s possible to use Free soundpacks in the Analog Lab Play version.
One of the presets you use is from Modern Lab that’s a free soundpack. Also the Book Of Memories presets can be from a free Soundpack, but it’s also a factory preset. I have both in my Analog Lab PRO)If it’s the factory version, then it should work fine. Please check if it’s the Analog Lab play factory preset you use.

the problem is when I use in my daw but ill let you know what happens in standalone mode but the issue is a issue and a pressing one

I cannot reproduce the problem using the patch in your video in either standalone or in Logic Pro X. Its obvious that the patch seems to be edited as the asterisk appears. Do you have a midi keyboard and/or controller attached? If so, try disconnecting them and see if the problem disappears. Also is this only a problem in this project? Have you tried creating a completely new project with just Analog Lab running?

@Funtmaster I think you’re on to something. If the controller is connected and something is wrong with it, it might be sending spurious data to Analog Lab. The same could also happen if some other mapping in Logic Pro is getting MIDI data from somewhere other than the controller (unlikely but possible).

I would also try factory-resetting the hardware MIDI controller, to ensure there is not some control on it that’s been set to send data in an unexpected way.

@kamalraj1234 I noticed that as soon as you changed to some new patches, they would very quickly add the * symbol, showing they’ve been altered. That also supports the theory that controller data is coming into Analog Lab somehow that you’re not aware of.

I’m sure it seems like Analog Lab should play back your already-recorded MIDI data in the right way. But if your controller (or some other MIDI source) is sending data to Analog Lab and changing the patch as you play, it would cause the symptoms you’re seeing.

I’d start by factory-resetting the HW controller. Then make sure you have no other MIDI utilities running. Then reset your Logic Pro preferences or settings if possible. (I’m not a Logic Pro user so I can’t help with this.) Then open a brand-new project, and see what you observe.

1 Like


I would do as @stickster suggests, as this does sound very much like midi data is being sent from somewhere/thing, but possibly before i perform any system resets or mess with any settings, i’d disconnect everything from Logic, physically that is. Then connect only your midi controller, record some notes with it, no other data, then look at the midi data in Logic to see what data is present.
You might obviously have some aftertouch there depending on how you hit the keys but you should be able to remove it. Remove all midi data other than note number/on/off and velocity
Disconnect your midi controller and open an instance of ALP and route your midi to it. See if the problem occurs again.
Make sure you have nothing else in the project other than the midi you’ve just recorded, the channel for ALP and your main bus. That will tell you if your midi controller is the issue and whether you need to do a factory reset on it.

If your problem persists then it’s not your midi controller.
I’d look at my settings in Logic in that case.


1 Like