Suddenly I can't hear sound and I have to switch between sample rates

I started using my MiniFuse 2 today and for some reason, when I’m playing my tracks on ableton live or listening to music or a video, suddenly I stop being able to hear things on my computer. Strangely, if I switch from 48000Hz TO 41000 and then back to 48000Hz, it fixes the problem for a few minutes and then it happens again.

Any idea what might be happening?

Hi @Lex . Welcome to the community.

Is it when you are running two soundsources at once? Like Live and a music or video app.
Is both soundsources set to the same samplerate?

Not sure if this has anything to do with it though. But worth a try, i would say.

Hello !

I assume you are on Windows so my answer will be specific about it.
If it’s not the case that would be weird but I will try to do another one oriented on Mac.

This really seems to be because your video and you Ableton Live! are not at the same SampleRate.

On Windows, you can force the SampleRate of the OS in the Windows settings (System → Sound → Property (of the MiniFuse device). here is a screenshot (sorry it’s in French and using an AudioFuse)

You must always have the same sample rate across all applications that use the MiniFuse.
You definitely also consider disabling exclusive mode following this link.

Please note that your OS and web browser can play at any sample rates, in a lot of case when this happens it is because you opened the web browser before the DAW, so the web browser is using a 1st sample rate (let’s say 44.1), when you open your DAW, it forces the sample rate of the opened project (48k), the video cannot be played anymore.

I encountered a lot of case where just closing and re-opening the browser was fixing the problem because the browser will re-initialise himself to the current sample rate (48k).

I may have answered a bit aside from the question but I hope not and this may help other users if they have this issue.

Cheers !

I checked the settings, and I have everything running at 41000Hz. I did the opening and reopening of the browser but it’s not just the browser sounds. All sounds coming from the computer stop working, notifications, interface alerts, other software pieces.

I tried only running spotifiy and it worked for 20 minutes or so and then the sound was gone again.

1 Like

Hi @LBH ! I was checking and my sample rates are matching now. I restarted my computer and had the same problem again. I tried it just running Spotify and it was fine for like 20 minutes and then it suddenly cut off an no audio would play anymore. I’m using 41000Hz at the moment across other software.

I also noticed that when it happens while watching videos, the video player also slows down.

Hi @Lex
Just a thought, your interface is USB, so are your USB ports set to always on? That sounds like a Windows power scheme issue.

Hi, Mat! You mean, this setting?

Hi @Lex
No mate, it’s in the computer management options.
Try typing ‘USB power management’ into your Windows search bar and you should get your power options, I’m not at my pc at the moment, but try this,
Open Device Manager by typing the Windows logo key on the keyboard and typing “Device Manager” to bring up the App. Expand the “Universal Serial Bus” controllers tree. Double click each entry, then click the “Power Management” tab.
You should be able to set them to ‘always on’ from here.

1 Like

Ah, I see, I see. My bad. I guess removing this check would do it?

Hi @Lex
Yes mate, that should do it, also, try to run your laptop from it’s PSU when using your interface as they can draw a fair bit of power.
No need to apologise, we can’t know everything. :wink:

1 Like

It happened again, I think maybe just plugging less stuff into my laptop while using it? lol

I also hear an occasional crackle while the sound is down

I have to admit I’m running out of ideas, you could try a different USB cable, that might also be the cause of the crackling you’re hearing.

Yeah, I’ll keep digging into it. Thanks for the help, though. I switched it to a 3.0 port and it worked for a while and then it went down again

Ok, so. I dug around a bit more and found the culprit. I ran the windows troubleshooting utility and apparently there was a driver issue.

I went to the Minifuse Control Center and a message popped up that the driver was missing. So, I think the installation went wrong the first time around, so I did a clean installation again. Now I’ve been using the interface with multiple audio sources and no issues. Thanks to everyone who helped!

1 Like

This is the same problem I am having and have asked on this forum as well. I tired everything so far and nothing works. Pulling hair soon. Might be bald LOL. I did send a message to tech. Tried there suggestions and nothing worked. Loss of words? Open ears.