Sound saturates in Cakewalk

Hey, I have an annoying issue.

When I play in Cakewalk, my sound saturates whenever I play many keys at once. I use Analog Lab 4 as an instrument on the cakewalk track.

BUT I do not have this problem when playing directly on Analog Lab 4.

I guess the issue is within my sound settings in Cakewalk, and I’ve tried many things to no avail.
I looked everywhere but I can’t find specific expected settings for the Keylab mk2.
Help? Thx!

Hi @orinoko. Welcome to the community.

You controller are just sending midi messages. It does’nt in it self saturate audio.

-The saturation can come from overdriving a input or output somewhere in your sound source applications or DAW. Don’t go over 0 db at any point in the audio chain.
-Saturation can also be applied as part of the sound by the used effects in a audio chain.
-Just in case: If you overload even just a single CPU core, then perhaps you will call that saturation.

So i suggest you look for things like this.

Make sure that none of your tracks are over -0dB and I recommend setting your Main Out at -3dB to leave some overhead for mastering your track.