Sequencer in Local off mode

I’m echoing(Local Off) midi through my DAW (Cubase Pro 13). As a result, I cannot control the transposition of Polybrutes seq when playing the lower part of the keyboard. There is just no division in practice. If I turn Local On again, it works as expected. It makes no difference whether Polybrute Connect is part of the process. The DAW sends clock signal to Polybrute.

Have you got a similar setup to work, or is it a bug. Any ideas how to solve this?

It suddenly occurred to me that Polybrute is multitimbral. Ergo, I have to send to Seq on midi channel 2. I’m on track again. :slight_smile:

Regards Michael

Great to hear you solved it by yourself - for this issue. Mark it as solved, somebody with a similar issue might come across it.

  • Nevertheless, there are drawbacks in the way Arturia sees the “local Off” it IS an absolute “Local Control OFF”. This is loss of control of all knobs - not only the keyboard - which would be a huge improvement if it would be a basic option.