Pigments 5 Freezes on arpeggiator sequencer panel

Hello, I waited until I had exhausted the solutions at my level to tell you about my problem.

Every time I switch to the arpeggiator sequencer panel, the plug-in freezes. Impossible to carry out any action, not even to change panels. The only possibility is to exit the plug-in without even being able to do it through the window but through the Windows quick access bar.

From this moment on, the plug-in is permanently blocked. When I restart it it grinds. The only possibility is to do a total uninstallation in order to regain the functionalities except of the arpeggiator sequencer panel.

I had never encountered this problem before installing v5.

I tried several things, the most radical of which was to uninstall everything in order to have a completely clean installation from the latest stable version of v4 and then carry out the update. Nothing works, still the same bug.

For now, I reverted to the latest stable version on my computer, 4.1.1.3513

My configuration is certainly old but how can I explain this freezing?

Windows 10
8 GB ram
Athlon II x4 750k overclocked at 4.1 GHz

Thank you for your attention

Have you tried toggling the new MultiCore setting in Pigments 5 to see if that has any effect?

Yes naturally, this changes significantly on the cpu load but has no influence on the problem described previously.

Have you tried running the AMD at its stock clock speed rather than overclocked?

Personally I would never overclock a CPU used for any kind of audio work.

I am not having this issue on my PC. Pigments 5 Sequencer runs fine without freezing.

This is on an i5 4670 CPU (Circa 2014), 16gig ram. Audio interface: Focusrite 2i2 2nd Gen 48khz 24bit 256 samples buffer size using ASIO drivers version 4.87.4.709. Nvidia GTX960, latest drivers (551.52). Windows 10 22H2 19045.4046 Fully patched.

Hello,

This has been its nominal mode of operation for 10 years and what this processor is designed for.

I have never encountered any inconvenience. Particularly with Pigments which I have been running in this configuration since V2.

In any case, thank you for this food for thought, however I don’t think it comes from that. Otherwise I would have already encountered other disappointments.

Hey @JayBignoise

If you’ve tried all of the above it would be a good idea to log in to your account to contact our support team that will help you to fix this situation.

Best :zap:

1 Like

Not necessarily. Computer code is a complex thing. One area of a program might run fine, yet another area might push a system over the limit.

The only way to know definitely is to try it.

There have been times I have thought “there is no way it’s {insert unlikely thing here}”. I try it anyway and it turns out, that’s what it was.

1 Like

Hello, I returned to nominal settings to verify any assumptions. As I thought, this doesn’t change the problem.

Perhaps my venerable Athlon II X4 750k processor is simply too old (10 years !) with engraving not fine enough to run the latest version of Pigments.

I’ll open a ticket and see what they say.

Thank you all for your help.

What sample rate, bit depth and buffer size have you got your audio interface set to in ?

Are you using ASIO driver mode?

My CPU is nearly the same age as yours and I use 48khz 24bit 256 buffer size.

Hello, I just found out where the problem comes from.

The graphics card that kindly gave up the ghost two days ago… (just after I opened a support ticket…)

Now equipped with a new graphics card, everything is fine… No worries about freezing. It’s hard to guess that this was a sign of a GPU undergoing major failure…

Thank you for your attention, sorry for the inconvenience.

Hey @JayBignoise

These things can happen to any of us at any time unfortunately, thanks for updating us, i’ll mark this as ‘solved’ now.