OP-Xa missing on desktop and Cubase

Hi Guys,

After the recent updates OP-Xa has gone missing from my Windows desktop (shows a document icon) and Cubase blacklists the VST3 file.

I tried to re-install with no result.

Sorry to put this on you before Christmas!

Hey @Starburst and welcome to The Sound Explorers Forum.

Ok, let’s see if we can sort this out together.

I take it you’ve used ASC to manage your OP-Xa?

Have you checked the plugin manager in Cubase to see if it is there or is in the blacklist?
If you don’t know where this is, look at the top of the screen in Cubase for the ‘Studio’ option, click this and select ‘VST Plugin Manager’ from the list, i cannot screenshot this for you on Windows unfortunately.

I can screenshot the plugin manager though so once open you’ll see this…

Click on the VST Instruments tab that i’ve highlighted in yellow and it will take you to the VST instruments you have and Cubase has recognised, see if it is in here, if not then click on the ‘blacklist’ tab as in the pic below…

If it is listed in here, i just have some old residual 32bit plugs left over from ‘the old days’, so i cannot show you how to reinstate a blacklisted plugin, from memory though you should just select it by clicking on it either right click or a menu box will open under the main panel that lists what’s in the black list, if it’s there you should be able to reinstate it.

If it’s not in either of those it would be worth forcing Cubase to rescan your plugins, this might take a while if you have A LOT of plugins.
To do this, Click on the ‘refresh’ icon i’ve highlighted below…

Let us know how this goes for you, if it doesn’t sort it then we’ll try the next step.

Please make sure to subscribe to our Newsletter to be the first to know about the latest from Arturia.

Hi Mat,

Thank you for your reply and assistance.

Attached are screenshots, I have tried reinstall from ASC and rescan in CB13.

Screenshot 2023-12-23 131611

Best regards

HI @Starburst

Yes i can see that OP-Xa is in your blacklist, as i mentioned earlier, i do not have anything that shouldn’t be in the blacklist, so am unable to screenshot how to move it from there back into your normal plugins, this article from The Cubase 12 manual will walk you through it.
I’m not sure about your standalone version though.
It might be worth you logging in to your account to contact our support team that will help you to fix this situation.

Best :zap:

Hi, I tried to reactivate without success, see attached.


HI @Starburst

Ok, it sounds like you might want to un/reinstall OP-Xa, this is a bit of an odd one.
Before we look into that, are you running both Cubase and ASC in admin mode? It sounds like there MIGHT be some kind of permissions issue.

Hi Mat,

I tried to uninstall and reinstall without any result.
The OB was working AOK and used in a number of projects, ASC recently updated all the plugins and the OB hasn’t worked since. There doesn’t seem to be a problem with any other unit as I am aware.
I think I am the only user so I guess I am in admin mode.

Thanks for your help, it’s really appreciated.


HI @Starburst

You can check to see if you are in Admin Mode by right clicking on an app’s icon/properties/advanced. You’ll get a pop up box that will tell you what state it is currently in and the option to change it to the other.
I’d see what your DAW, ASC and other Arturia instruments are being run as.

Hi @matjones

The interesting point here was that when I tried to uninstall through ASC it didn’t seem to complete the task and the files were still within the program folder. I tried to uninstall from the program folder and this popped up errors. I then tried to run the OP-X standalone and that wouldn’t load either. So something was seriously wrong with the files.

So I re-downloaded the installation files directly from the Arturia website and installed from the download file and not ASC and it worked!

So it’s sorted, result happiness! :slight_smile:

Thanks for all your help.


Hey @Starburst

That’s great news! As Homer would say, WOOHOO :raised_hand_with_fingers_splayed:

Glad you’re all sorted now.