No sound coming out on my bluetooth headphone from Analog Lab V


I am a new user of MiniLab 3, and installed some softwares, included in my purchased, i.e. Analog Lab Intro and upgraded to Analog Lab V.

I have no problem with installations, since I used Arturia Software Center to do those. But, I have any problems with my headphone (JBL510BT). I can not heard any sound came in to the headphone.

I checked the setting and the bluetooth connection and all just worked well. But it’s not when I play the keyboard of MiniLab 3.

I used Logic Pro as my DAW and it’s work very well, except some operating manners related to a direct connection between the keyboard panels (knob, pads, fader, etc.) and Logic Pro which is needed to learn more to come to be friendly. I installed the script update as needed already. Sure, it’s work well for both MiniLab 3 and Logic Pro on my bluetooth headphone.

Now, how can I able to hear the sounds when I play MiniLab 3 and use Analog Lab V on my bluetooth headphone? What was the problem?

I need the answer/s ASAP, please. Thanks in advance.


This doesn’t sound like an Arturia problem to me.

Are you using an external audio interface? Have you set Logics audio output to it?

Can you verify that the bluetooth headphones work if listening to music from your PC/Mac.

1 Like

Hey @AEM welcome to our Sound Explorers community!

I take it you mean you’re having issues hearing the standalone versions and not the plugin versions in your DAW?

If so, it sounds very much like you just need to change the driver in the standalone version to the correct one for your Headphones.

I am on windows, so it may look a tiny bit different on your machine.

Have a look at the screenshot below, taken from my system.

If you look in the top left hand corner, shaded yellow, you’ll see the ‘hamburger’ icon, click this and you’ll get a drop down menu, it disappears when i try and screenshot it lol.
Click on ‘Audio settings’ and you’ll see the menu you can see in the middle of the image.
I’ve highlighted the areas you’ll need to click on. In the ‘Device’ field you’ll need to select the driver for your headphones, the same with the field directly below.
Please let us know how you get on.

Please make sure to subscribe to our Newsletter to be the first to know about all the latest and greatest news from Arturia.

Sorry, I have to reply to both, @Funtmaster and @matjones, here at the same place.

  1. Yes, it’s work properly when I listened to music directly from Mac.

  2. It’s right that I use it as a single stand app.

  3. It’s well performed on the Logic Pro, all sounds came in to the bluetooth headphone normally.

  4. I tried to check the settings, as suggested by @matjones , but it’s not working as well as suppossed to happen. See picture below about the settings on my Mac.

  5. If as you see, all settings are correct (and I was not find anything else on that pop up, so then: have something missing there or was there any corrupted file/s which was run out of sounds from app.

  6. I installed MiniLab script for Logic Pro before, something that I see was not so differ because the LP recoqnize MiniLab and was well worked with bluetooth headset before I installed the script.

However, thanks a lots for your quick responces.


Hi again @AEM

This does sound like something system specific.
Sorry to read this, in order to help you better please log in to your account to contact our support team that will help you to fix this situation.

Best :zap:

Something doesn’t look right there. Here is a screenshot of my settings:

To me it looks like you are trying to use your bluetooth headphones as an audio interface(?). You also have no Output Channels I do, so where is the sound trying to go? In addition, your sample rate is 16KHz when 44 or 48 KHz would likely be the norm. If it works ok in Logic, what Device are you selecting after Core Audio is selected? Can you post a screenshot of Logics Audio Setting please.

Hello there!

I have the same problem with bluetooth headphone (Sony WH-1000XM4, AirPods 2) on my Mac (M1, Sonoma).
Below are my settings in Analog Lab V (ver arm64)

When I click “Play” to check the sound settings, I hear alarm-like sounds.

I think you are trying to use your headphones as an audio device. That will not work. You need to set audio device to your external audio interface if you have one or “internal” if you are using the output on your Mac.

Also, you should then select a more appropriate sample rate such at 44.1 0r 48.

1 Like

Hi @2rist and welcome to The Sound Explorers Forum.

I’d have to agree with @Funtmaster here, please do as they suggest and let us know the outcome.


Please make sure to subscribe to our Newsletter to be the first to know about all the latest and greatest news from Arturia.

Hello there, chiming in to say I have the exact same problem with another model of headphones and to add some context. I first experienced it with WhatPlus Retro headphones (knockoff bluetooth PortaPros) and thought it was a hardware problem with the phones but that doesn’t seem to be the case. I am also on an M1 and occasionally they will work correctly, e.g. I opened the J6 standalone app this morning and they worked right. When I opened the Minifreak app they no longer functioned correctly.

When they stop working the buffer size defaults to 512 samples/32ms and it is possible to change it but does not have any impact. The sample rate is locked at 16000Hz and is impossible to change. The Play Test Audio button does work but no sound otherwise. Switching to any other interface works correctly but “internal” is not a choice available. It’s only possible to switch to Mac Mini Speakers, the bluetooth headphones, and in my case my audio interface and headphone output on the monitor I’m using.

Audio continues to work correctly in all other apps I’ve tested, e.g. listening to music in a browser.

1 Like

I think there is some confusion here. You cannot use Bluetooth headphones etc as an output device from within the synth. The output either has to go to the internal setting (headphones / speaker) or an external audio interface. If it goes internally, the output is dictated by the audio setting of the mac, not the synth. Thats why your web browser etc works over BT - as its the mac audio setting, not the synth that is determining it. You say you have an external audio interface. I assume that when you choose that in setting, that the output can be heard on monitors or headphones plugged in the interface?

So basically, you can have the synth outputting to the audio interface thence monitors and your music library/web browsing outputting to an amp (hifi) independently. This is the way my setup is configured. Whether you can pair your BT headphones with your (or any) audio interface is another matter.

I hope I haven’t confused you further. If anyone can explain it better than me - please feel free to chip in.


HI @jdthmas and welcome to The Sound Explorers Forum.

I think @Funtmaster has made a rather pertinent post above this and has explained rather well i think.

Thank you for your help but I think you are misunderstanding the problem. The output options in the standalone synths use CoreAudio and populate the options from the system settings already. There is no alternative to “route” to the Mac audio device as you’re suggesting. The synth is of course choosing which device to output to.
As I mentioned in my first post, audio over Bluetooth notably does work sometimes so it is certainly possible to use it. Just testing again now with a different pair of headphones on different standalones – J6 didn’t work, Minifreak didn’t work, but the DX7 worked fine. Seems to be a total crapshoot. I’ve attached one screenshot showing a working connection (note 512 samples and 44100 Hz selected) and one screenshot showing device selection options.

1 Like

Perhaps I am confused.

Can you confirm: the Volt 2 listed there is your audio interface:

Does selecting that work in as much as audio from plugins is routed there and output to your monitors without any problems.

Yes my Volt 2 works fine (I usually use that but like the option to go wireless sometimes), as do all others listed.

OK. I cant help any further as I dont understand how it works for you sometimes and not others. Maybe it’s time to log a support call with Arturia.

1 Like

I’m in the same boat as @Funtmaster too i’m afraid.
I don’t really use Bluetooth for audio myself unless out and about on a mobile device.