Mute note in Sequencer on Mac [Solved]

Great sound and the sequencer is great on Acid V but I’m struggling to find a way to mute notes in the sequencer. The manual says to right-click but I’ve tried the equivalent ctrl-click on my mac plus every other combo of alt, shift and cmd but it won’t mute a step in the sequence. Any help appreciated

I just tried - right click mutes for me.

Have you looked at you mouse settings in System Settings? How is the secondary click set up for example? It may be set to off.

1 Like

Hi @al_wilson76 and welcome to our Sound Explorers community!

Worth trying out what @Funtmaster says, please let us know how you get on.

If you haven’t already, then please make sure to subscribe to our Newsletter to be the first to know about them.

1 Like

@Funtmaster thanks that has worked. I’ve got used to my macs always being set up with the secondary click (equivalent of Windows right-click) being through pressing ctrl at the same time as clicking the mouse. It still seems a bit strange that ctrl-click didn’t mute notes.

Thanks also to @matjones