Minifuse 4 issue (sound, loopback)

Hi all, I purchased a minifuse 4 to replace my ~10 year old focusrite, was excited about trying it out but after two days I am just annoyed. Why?

  1. The driver doesn’t allow to get sound from desktop + the DAW (or 2+ sources). Process: Desktop / open Chrome / whatever → play music → sound ok; Open DAW → eg import soundfile, play an instrument → ok. BUT when the DAW is open, I can’t hear anything when I open media player or chrome (youtube) eg.

  2. The loopback just doesn’t work (or am I just stupid?); Tried to send audio to Discord and to record something directly in my DAW - no success.

  3. Sent in a support ticket (22nd of January) and I am waiting for an answer since. I know, it could take a while to answer questions but please… I am a new buyer and just want to replace my focusrite. Now I have a really bad experience and I even use my old interface again…

Usually I am quite patient. But this is just annoying.
But…maybe it’s on me. Any ideas?

Hi @Joey . Welcome to the community.

If you are on Windows and have selected Minifuse for your programs, then you perhaps have’nt disabled the “Exclusive Mode” for your Minifuse. Have a look here: https://www.sweetwater.com/sweetcare/articles/how-to-disable-exclusive-mode-in-windows-sound-settings/

You can find drivers that is’nt Multiclient. ASIO is as standard one soundsource only. But Minifuse can run multiple soundsources at the same time.

Hi @LBH,

thx for the input. Came across a YT-Vid yesterday and this “exclusive mode” was mentioned there. Disabled it - no effect.

“You can find drivers that is’nt Multiclient. ASIO is as standard one soundsource only. But Minifuse can run multiple soundsources at the same time.” Ok…but I downloaded the driver directly from Arturia. So…I guess it should be the right one.

Hi again @Joey .

I can for example run a browser and my DAW at the same time with my Minifuse 1.

All i had to do when i set it up to get it working, was to disable this setting.

Just in case - Have you tried to restart the computer after you disabled the setting?

Hi @LBH ,
ok, that’s good to know!
Yeah, tried that also…

Tried it again: focusrite asio - works; minifuse asio - doesn’t work. :frowning:
Win 11, Exclusive mode disabled, driver for control center + firmware up-to-date

Just to be sure @Joey : Have you disabled the Exclusive Mode as both Record and the Play device?

Not sure it matter. But use the same bit and samplerate for all programs that use Minifuse at the same time.

1 Like

Hi @LBH

I stumbled across the samplerate solution a few minutes before you wrote your answer.

It was the solution for the first problem! In the DAW I had 48 and in Win 44. Now I hear sound from multiple soundsources.

Now I also could figure out the second problem: I disabled all the audio enhancements from discord. The streaming of audio into discord’s working now.

So. It was on me. Sorry Arturia and thank you @LBH !
I am happy again :wink:

1 Like

Great @Joey :+1:
Have fun now.

1 Like