Minifreak V updated to version 2 freezes

Minifreak V version 2. It freezes if I’m using the Focusrite Solo 3rd generation interface. This applies to both standalone and vst in Ableton Live.

Hi @Qrushek and welcome to The Sound Explorers Forum.

That’s a little odd that it won’t work with a particular interface. Have you tried it with a different one at all?

I have a vacation until January and I only have a Focusrite. It’s weird, I’ll try to reinstall the drivers tomorrow. Maybe it’s something with my computer, but everything worked before (version 1 of Minifreak V). Other plugins work normally.


If you have onboard sound too, it would be worth trying it to see what happens, if it still happens then it’s unlikely to be your interface.

I was playing with The MiniFreak V earlier today and it working very nicely on my windows system, RME interface.

It’s something with my computer though. Now I’m running EFX Motions and it’s crashing Ableton. I think I’ll reinstall everything from Arturia and check it out. I was a bit hasty with this post. Regards and thanks for your time.

Hi @Qrushek
No worries, it would be great if you could update us along the way!

Hi; I reinstalled the Focusrite drivers and all the Arturia plug-ins I have, unfortunately still Minifreak V v2. does not work. The plug-in crashes as well as the standalone program. The other plug-ins (Acid V, Analog Lab, Mini v3, Piano v 2 and 3, Pigments…) work without problems. Efx Motions also crashes but that does not apply to this section. I tried on ASIO drivers from Focusritre and ASIO4All, MME/DirectX, built-in Realtec… It’s always the same, The standalone program and plug-in hangs after playing the first sound.

I also have some plug-ins from AIR Music. All of them work.

HI @Qrushek
Sorry to read this, in order to help you better please log in to your account to contact our support team that will help you to fix this situation.

Best :zap:

1 Like

Same problem (probably). After the firmware update, the hardware Minifreak works fine as a midi-keyboard. But immediately as Minifreak V (both the standalone and the Ableton plugin) links to the hardware synth, it completely freezes the Minifreak, and I have to reboot it to get it working again.

(I already created a support ticket.)

Unfortunately, I do not have Minifreak hardware with me right now, and I do not know how it will behave after the update.

Have you tried different buffer sizes on your interface? I noticed when I set my buffer to high values, MiniFreak V stops producing sound…

Yes, I tried all buffer sizes between 32 and 1024 and still the same thing. I have no idea what happened. When I find version one of Minifreak V, I’ll install and see if it works normally or if it hangs.

Yes. Version 1 works normally for me. Something is wrong with version 2

Arturia Support quickly emailed me a download link to different firmware to flash using the Minifreak bootloader.
This solved the problem for me! The synth no longer freezes when linked to Minifreak V, and both the standalone and the Ableton plugin work as they should :+1:

But maybe this (synth freezes) was a different problem than the problem OP experiences.

Thank you for the information. I will be writing to support today. I updated Minifreak and Efx Motion this month. Both to version 2 and both are crashing. Version 1 of both work fine. Greetings

Maybe it will be useful to someone in the future.

My Minifreak V version 2 finally started working. After various attempts and hints from support, I was able to get the plug-in (Efx Motions as well) and standalone program working. Here’s what helped:

Uninstalling all Arturia software, all plug-ins, deleting all directories and presets and finally deleting all Arturia entries from the Windows registry. After reinstallation everything works.

It was probably the fault of a mess in my Windows registry and not the plug-in.

Greetings to all

1 Like

HI @Qrushek

Thanks for updating us on your situation and providing other users with the solution to your own issue… MUCH appreciated! :sunglasses: