Mililab3 - Not working with my Arturia standalones (AnalogLab/Pigments,etc) but will in Ableton

Got my new MiniLab3 last week. Been an owner of AnalogLab since 4 and now 5. Also own Pigments and MiniFreak stand alones. Use Ableton as my DAW on Windows 11 machine. Also have a few other Arturia midi devices (Keystep 27, KeyLab Essential 49)
Beginning of the week the MiniLab3 worked fine with my Arturia standalones. I go to settings → Midi and have MiniLab3 selected for all of them, but when I have the standalone open (Ableton closed) nothing happens when I press keys/turn knobs/hit pads. I see the PC usage go up when I hit the keys, but no sounds and no movement on the soft keys on the screen. I even checked to make sure I was in “Arturia” mode using Shift+Prog (pad 3).
If I use my mouse on the soft keys in the standalone it makes sound, so it’s not the audio.

Now, if I open Ableton up and use the AnalogLab plugin, the MiniLab works fine with Arturia products.

I did update to version 1.1 for the MiniLab using Midi Control Center also.

Any thoughts?

Hi @hock45. Welcome to the community.

It sound like you have selected your controller in the applications right panel, but you have’nt set up the Audio and MIDI settings in the applications main menu - the hamburger menu at the top left of the applications, so they work in standalone mode.

1 Like

Ahhhhhh!!! Thank you so much, that was it! There must have been updates that caused me to have to reset those as my Keystep 37 has always worked also and stopped as well. Had to resetup all my controllers in AnalogLab, Pigments and MiniFreak. All controllers setup again the standalone left hamburger “Audio Midi Settings”.