KL 61 Mk 3 Win 11 device cannot start error

I got this Windows Code 10 error today. Never had it before.
Midi Control Centre shows the KL is transmitting MIDI data and Win 11 Device Manager shows the KL is present and working but starting Reaper brings up the error:

The following MIDI inputs could not be opened:
2- KL Essential 61 mk3 MIDI

I’ve tried resetting the KL to factory default settings and reinstalling Reaper. I can use all other USB MIDI keyboards.

How do I fix this. I’ve installed the driver and MIDI Control centre?

Thanks for any help. This is infuriating as I’ve only owned the KL for 6 days.

Hi @Saitch67. Welcome to the community.

If you have MIDI Control centre open, then try to close it before you open Reaper or other applications that use the controller.

Thanks for the suggestion. I’ve checked that there is no other app accessing the KL. Still the same error.

Can you control Analog Lab V in standalone mode outside your DAW?

I understand you as the controller do send data through to the computer. If not, then try to check the USB port and cable. Do you use a USB hub that’s not powered?

Yes I can control Analog Lab V out with Reaper.
I’m plugging the KL directly into a motherboard USB 3 port. No USB hub.

If this mean the controller work with Analog Lab V in standalone mode, then it look like it’s about Reaper. I don’t know about Reaper.
You can allways contact Arturia support though.

Thanks for your help. I’ve contacted Arturia support and will look for some advice on the Reaper forums :+1:

Good luck @Saitch67

1 Like