KF1 is set to C3 in 'default' patch but I think it should be C2

I’m a bit confused. The key follows are set to C3 in the default patch but my ear is telling me that to produce middle C = midi 60, the key follow should be C2. I checked that the oscillators have no transposition. Am I missing something?

Hi @Mike1127 ,

Are you by any change testing using a Sawtooth waveform with a PulseWidth set to 50% and tuned to 8 feet for both the Driver and the relevant OSC?
In that case set the PulseWidth to 0%. Then the C3 setting should match.
(Unfortunately the SAW go up an octave when PulseWidth is set to 50% because of the modulation applied. In the Default preset this is compensated by tuning the OSC to 16 feet.)

Instead of changing PulseWidth (keep it at 50%) you can also try the other Waveforms in the OSC.

Oh yeah, I just noticed that the octave shift knob was set to -1 octave (i.e. 16 foot) in most or all of the oscillators in the default setting. And I’ll check what the pulse width is in the default patch. Thanks.

Yeah it works with the KeyFollow set to C3 and octave shift knob set to 0. (8 foot)

1 Like

Good. Thanks for reporting back.