KeyLab Essential 88 Some Keys Not Working. Desperate for Answers!

I just got a new KeyLab Essential a few weeks ago. At first, none of the keys worked. After getting everything set up correctly in Abelton (or so I thought??) the keys started working except for like 8 of them. I have reset it countless times, tried all sorts of different settings in Ableton. I have no idea what to do and I’m frustrated to the point of tears. Keep in mind that I’m new to MIDI and DAW, so I’m sure I did something incorrectly. I’m not getting any response back from support so I thought I’d try this community. Has anyone had this problem and they got it solved? Is there anything I can try that I have tried yet? I’m at a loss…

1 Like

Hi @September! Welcome to the community!

I have the same problem a lot of time and every time I forget that I been through this before jeje.

Some times is because one midi function is “open” so the midi notes the Keylab sends, triggers some DAW function rather the note. So basically what I do is this:

In the picture I don’t have the MIDI controllers casue I’m not in home but, try only using the “Keylab Essential (MIDI)” and “Keylab Essential (DAW)” function and down where are the Yellow Icons, try to put only the “Track” boxes on In and Out and see if that works.

If you still having the problem just write back, but it is only a MIDI configuration that I forget some times to do correctly.

See you around here! :smiley:

1 Like