It will need updates

I owned quiet few clones, played with the real thing, used phoscyon. I do have a bit of knowledge. It is one of my fav synths of all time. I just thought id share my opinion.

Decay knob doesnt work, or it doesnt make any difference to the sound. Unless i am deaf. It doesnt behave like 303 at all
Presets are of no use - modulations are really anoying. I like Phoscyon presets, for a quick start, for inspiration. Didnt like a single preset from acid v. Its not a problem, created my own presets.

1 Like

Hi Ebastie!! Sorry to here that, I use de Decay knob but it works fine for me, try to check de Gate knob on the sequencer, it has to be all round up to have a better feeling with the Decay i think. But I’m glad you create your own presets! Sound awesome, you could share some of them in the “Your Sound” Topic to see some work from a TB-303 user :smiley:


You are right. I dont know why was happening last night, i couldnt recrate it today. It could be due to excitement and pressing random buttons or something. I may actually post some of my preset one day. Ive only been playing with it for few hours.

Most of the overdrives sound really good, and i mean really good. Sequencer is better than in phoscyon. What is really anoying is that my holidays endedyesterday lol

1 Like

Hi @ebeastie, that’s great to hear that you’re getting on better with the new Acid V.
It IS a fantastic instrument for sure, I also have a 303 clone which I will now be selling in the near future as it’s so good :grin:
Please do post some of your presets, always great to hear what others are doing with their Arturia gear!

Hi all,

Just wan’t to tell you are not alone having an exsperience like this ebeastie.

I have also exsperienced the Decay did’nt work. This was in standalone mode. A reload did’nt fix it at first. But after loading the plugin in my DAW, then it also fixed it, so it worked again in standalone mode.

I have also exsperienced the modulation from a function did’nt work. This was in my DAW using VST3. Reloading a new instance of ACID V fixed it.

I think perhaps there is a little random unstability, that either for some odd reason will solve it self - or the stability will be improoved by Arturia.

I can’t tell, if it’s about a unknown user error of some kind that made something crash though.

Yeah, there’s quite a few issues with the knobs!
The moment you don’t use the built in sequencer/arp the decay knob does nothing. This is a constant for me, so no external sequencing…

The interaction between the original knobs and the macros are weird on presets, and changes seemingly at random. Most of the time the orignal knobs don’t do anything on their own, but the macros will manipulate them and cause the relevant change per the macro assignment. Other times the orignal knobs will mess with the parameter range available to the macros, but not cause a direct change to the sound. Other times the macro don’t work and only the original knobs do.
It’s all over the place, I haven’t been able to find a trigger or pattern to any of these, it can change just from loading a new preset, but be different when you reload the same preset. It is however more or less constantly one of the above states.

Windows 10 (latest version)
Ryzen 5 4500U / 16GB RAM / 1TB SSD
Ableton Live 11 Suite 11.3.4/11.3.10

Hi @MarctheDarc Thanks for reporting the issues you’re having.

We will let our team know about this in order to add it to their priorities and they will contact you.

Please let us know if you find any other issue.

It might be an idea to list your system spec too as it could be system specific.

1 Like

Found more issues :

Mac mini m1 16gb ram, latest version of live 11

Left one instance of acid open within a project for at least 2 hours if not more just playing with it, using built in sequencer. Abletons play head and eq become very choppy, same with eq8 animation. It was freezing for a split second on accents within internal seq. Once acid V windows was closed it was going back to normal. No issues with procesor, it was at stable 12%, sound quality was not affected

At the same time i have noticed that after 64 steps (4x16) every first step of sequencer was playing like the decay would be fully opened (kind of). It happened for a second time in the last few days

One time distortion started self modulating itself, so every second run of the pattern was a bit different. No modulations was applied and it created quiet interesting result. I forgot to save the pattern/ preset unfortunately :frowning:

Thanks for the update, we’ll pass this on to the Dev team and get them to take a look.
Not had this issue myself, so could be platform specific as I mentioned earlier.