Internal sequencer and midi triggering behavior


I suspose that this has to be related with the feature suggestion that will become without any doubt the most requested of all: a Pattern follow mode (meaning, trigger the patterns by midi notes in your DAW)

So, I made a pattern in the internal sequencer, then I wrote a midi note to trigger and play the pattern in my host DAW midi editor (in Cubase).
It works, except that the Acid V still plays the pattern even after the midi note has ended…

Seems that there is no Host Note synchronisation

Hi @Julian,

This happens if you use HOLD and HOLD still is on.
It should not happen, if you don’t use HOLD or HOLD is off.

Hi @LBH ,
Thanks for your input. Unfortunately, HOLD button is off…

For info, I am running Cubase 12 Pro on W10.

That’s strange.
I assume you have tested in a new empty project.
I’m not using Cubase. So i can’t verify if there is an issue in Cubase. I don’t have the issue in Studio One 6 on Windows 10 and 11.
I have tested using VST3 only.

I don’t have this problem either in Ableton Live 11. Maybe it’s a Cubase thing?

Indeed, that’s curious.
Would Cubase be the culprit?
I will give it a try with Reaper tonight. I’ll let you know

1 Like

It’s possible an issue can be host related. But that can both be about the plugin and the host then.

I tried with Reaper. It worked, more or less… The behavior is quite odd.

I started a new project with one track and Acid V loaded, I have put a midi note, 4 bars long and the rulers to 8 bars. With only one track in the project, when the cursor arrives at the end of the 4th bar, it stops, instead of going to the end of the 8th bar.
If I add a second track with let’s say a kick drum every quarter notes all the 8 bars long, then the cursor goes till the end of the 8th bar…

I also tried in a Cubase, in a new project, and it worked as it supposed to do. But it does not work in a existing project, then the behaviour is as explained in the begining…

I guess that deeper DAW investigation will be needed for this, so please, post here if you find something wrong too

Good you checked @Julian.

To me it mostly sound like It’s something with the Cubase project. That’s why i mentioned new project.

In Reaper i can imagine the behavior you mantion is a speciel Reaper behavior. Some setting perhaps.

At this point it does’nt look like it’s a plugin issue. But if more have the issue, then perhaps.

You can allways try to reinstall ACID V - just in case there should be an intall error.

It’s plugin issue to me.
Acid V is pretty new ans it’s normal that we found issues using it with several DAWs. Although it can be computer configuration related too.
There is no special setting in Reaper. I just drawn a midi note…

If you think so, then i suggest you contact Arturia support through your Arturia account.

I hope your issue will get solved somehow.