Input 1 stuck in mic mode

Input 1 is stuck in Mic-mode when nothing is plugged in, and it won’t change to line or instrument when I inject a jack cable. The problem started suddenly. In Audiofuse Control center the Mic-input is lit up. Same also for pad. Pad is not lit up on the unit itself.

Have restarted the computer, and I have tried to reset the interface. I have also tried with hi-pressure air from a spray can (CRC Dust Cleaner)that I use for computer repairs to see if something is stuck, but nothing helps. Same even if I use usb power or power supply

Input 2 works as it should.
Desktop build by Multicom in Norway in May 2022 with the following specs
*Fractal Design Define 7 case
*Windows 10 Home
*Gigabyte Z690 AERO G motherboard
*Intel Core i9-12900KS CPU
*Gigabyte AORUS WATERFORCE X 240 watercooling
*32GB (2x 16GB) 5600MHz DDR5 CL40-40-40 RAM
*Samsung 980 1TB PCIe 3.0 SSD (Two, one for system, one as a work disc)
*Integrated Intel® HD Graphics
*Fractal Design Ion+ 2 Platinum 760W power supply
*Ableton Live 11 latest update

Hi @TrondGjellum welcome to our Sound Explorers community!

Sorry to read this, in order to help you better please log in to your account to contact our support team that will help you to fix this situation.

Best :zap: