I'm so sad. Errors when opening as VST and in standalone - C++ related

I updated to the latest version of Minifreak V, as well as updated the synth OS to the latest version.

Now when I attempt to open the software, I get a C++ runtime error. I tried reverting back to an older version of the software, and that opens fine, but when I try to sync it with the hardware synth, the C++ error comes back. So I’m stuck either having to use just the software, or just the hardware…can’t sync

I tried resolving with Tech Support, and although they were very good with responding, they were unable to help after much back and forth.

So I decided why not post here…maybe someone has had this error as well? I uploaded screenshots of it.

I’m on Windows 10


I am not sure if you have tried this, but have you tried installing the latest Microsoft Visual C++ Redistributable Runtimes.

These are available form the following: (Scroll down to X64)

On my Windows 10 PC, this version is 14.38.33135.0

Thanks for the suggestion but I did try this already :frowning: no luck