How do I stop Beatstep Pro from sending midi to USB port?

I have my BSP hooked up to two hardware synths, one via midi and one via CV. I have the BSP also hooked up to my computer by USB. When I hit a pad on the BSP, I want it to never send midi through the USB port. How do I do this? It seems really trivial, but I can’t seem to find anything on it.

I thought this setting (picture below – MIDI Ports is set to MIDI and not USB+MIDI) in the MIDI Control Center should do it, but it does not do it.

Hi @o0rtcloud and welcome to our Sound Explorers Forum.

I do not have a BSP myself so am not too familiar with the unit, but, if you are using it with a DAW you should be able to filter it out with that.


Please make sure to subscribe to our Newsletter to be the first to know about the latest news from Arturia.