GUI-error, non-matching VST paths (installation issues)

First time posting here

making this thread because Arturia’s conventional support is taking too long

how do i fix these issues?
Windows 10, FL Studio

I got the same error for the first time last week with Analog Lab 5 standalone and the same using the VST plugin in Ableton Live 11. The solution I found online was to use “Run as Administrator” when opening Analog Lab standalone and Ableton when using the plugin. All seems ok now apart from a few distortions when Analog Lab is set to around 70% display size. It seems that the Windows default permissions don’t allow the program to make the changes it needs to run properly. Hope that helps.

HI @TESTTESTTEST123 and welcome to our Sound Explorers Forum.

Sorry to hear you’re experiencing this, i had a similar error myself a while back and, as i keep my ‘Arturia Resources’ folder on a separate internal SSD i managed to ‘trick’ ASC by selecting the default install path and then swapping it back to my actual install location.
You could try a similar method and, also as @mistrust states above.
As a last resort you could try un/reinstalling ASC and your Arturia content.
As you’re on Win 10 you should, after uninstalling, delete
C:\ProgramData (your Arturia Resources Folder)
C:\Program Files (x86)\Arturia
C:\Program Files\Arturia
Check C:\Program Files\Common Files\VST3 for any files that may be left.
Check any DAW default plugin locations for any files that may be left.

Restart your machine and then install again.


Please make sure to subscribe to our Newsletter to be the first to know about the latest news from Arturia.

1 Like

hm i’ll have to look into this further (since i use FL Studio and because i haven’t gotten this error at all since years of using Arturia)

wdym by “opening Analog Lab Standalone”, that you open the plugin somehow outside of the DAW?

(Appreciate your time btw!)

yoo appreciate your detailed breakdown!

so in other words, uninstall and delete all Arturia files including the software central itself? then restart the PC?

Perhaps thats the route i’ll go, prior to reading your reply i did try uninstalling and deleting some synths and install them again, for some it worked when i “reinstalled/re-activated,” but for some other synths i kept getting the GUI error, and i have no idea what’s the root cause of that inconsistency can someone demonstrate with a picture exactly what this is supposed to look like? “Vst path match the defined daw folder” WHAT DOES THAT MEAN and in a picture form, WHAT Does that look like? what are the steps to achieve that?

if possible does Arturia have any “Live” communication channel, by phone? or by chat or something, their conventional customer support is taking 24+ to respond, and its going to be alot of back and forth

Hi there - no problem. Analog Lab comes with a standalone version that you can play without your DAW. Just look for it in your list of programs/apps from your start menu. There should be an option for “Run as Administrator” so use that to start the program…

This is for versions of the instruments known as ‘plugins’, they are additional ‘mini programs’ that can be used by a ‘DAW’ or ‘Digital Audio Workstation’ software such as Cubase, Logic, Protools, Reaper, Bitwig, Luna etc.
A DAW is essentially much of a recording studio machinery created in software form, that is it can replace a tape machine, mixing desk, effects such as reverb, delay, chorus etc all in one app.
So the installer, unless you unchecked the relevant box on install, assumes you have a DAW installed and will install plugin versions to the folders associated with them.
Hope that explains it!

1 Like