"Failed to open the device" in MIDI Control Center. New Minilab 3 doesn't work at all

It seems that my device is a brick. Once I connect USB the Shift Hold Oct- Oct+ are lightning like a clockwise one after another. Samy happens when connecting Android devices. They don’t work there too. MIDI Control Center shows firmware 0.2.0, but it throws error “Failed to open the device”. When trying to update firmware the Oct- button is highlighted for a second and other stop blinking, but afterwards it’s the same. It shows the progress, but nothing changes, it keeps saying there’s a software upgrade and failed to open the device. Did I got bricked device?

I did try to keep Oct- Oct+ or also Shift Hold pressed when plugging in USB, but that doesn’t do anything. I tried with different USB cable as well. I also tried with different PC

Hello.

The device is probably not bricked.
The FW 0.2.0 is the bootloader firmware, you should be able to use it to upload a new firmware on it.

If you’re on Windows, I highly recommend to check the MIDI Driver installation, or to reinstall the MCC to be sure it is installed.

Can you also check if the MiniLab appears in the device manager ? Do the computer see the device in USB ?

I never seen a MiniLab3 bricked, you should always be able to save it. Feel free to contact our support team, they will help you to recover it and understand what’s wrong.

Cheers !

OK, the story changes, it’s not bricked for sure…

Before posting this I’ve been connecting it multiple times and it never succeeded. I’ve seen your reply, connected it and it worked. I could use it in Analog Lab, but Knob 3 and 7 acted weird (more about it later). I’ve disconnected it and it didn’t start again for few retries. I’ve started to move Knob 3 and it started. Just like before it showed Firmware 1.1.1. I used MIDI Control Center to reupgrade firmware and I think from that moment in time it starts fine except when I hold Shift and Hold on start - in that case it acts exactly like before the post. This is how it looks in that case:

Once the device starts the Knob 3 doesn’t work, but it instantly puts -4 on Oct as soon when I turn the knob in any direction like the knob is actually interfering with the Oct- button. Also, the Knob 7 sometimes doesn’t work and it seems that it depends on Knob 3 position. You can see that on that video, at the end Knob 7 seems to be stuck because I play with Knob 3. You can also see that turning Knob 3 makes the Oct- briefly blink on the LCD screen:

Glad to see that it works, at least partially.

Yes, when you do so, you start the MiniLab in the recovery mode. This mode in only intended to recover from a failure where the FW is fully broken and won’t boot. If you MiniLab is running 1.1.1, don’t try to boot it in recovery mode.

For the other problems, you really should consider contacting our support team. They are nice you know !
I can help on some topics, but not on the knob behaviours.

Cheers !

I have created the ticket in support after posting this, but I’ll also try to contact shop tomorrow and ask for replacement possibilities. The device is brand new, so hopefully that’s an option. Just to add to the story I’ve tried to connect Minilab again after an hour and it acted again like on the first video. Only after retrying couple of times while moving the Knob 3 (as maybe it is related) Minilab booted fine. I retried rebooting couple of times afterwards and I couldn’t make it fail.

1 Like

Hi @prostynick

Good to hear support have been in touch with you and that you have options here, best of luck with this!

I’ve contacted the shop and they’ve replaced the device without thinking twice, so I’m glad I didn’t get stuck here. New one works fine. Thanks all! Not sure how do I close the support ticket and also the old one is already registered :confused:

2 Likes

Glad to hear that !

Either you just wait and the support will close it when they will answer.
Or just give me the support case number and I will handle it.

Same for the registration, either you remove the registration on your arturia account, or send me a private message with your email and the serial number of the old minilab and I will handle it.

1 Like

Hola Buenos días Tim, yo tengo el mismo problema que este señor con mi MINILAB 3 comparado el día 27/12/2022 en la tienda de BIMOTORDJ UNIPERSONALIA DE PORTUGAL lo he utilizado solamente en 10 ocasiones esta nuevo, he realizado todas las comprobaciones posibles al igual que este señor y el teclado sigue sin funcionar (siempre que lo conecto solamente encienden las luces de SHIFT HOLD OTC- OTC + intermitentes en sentido de la agujas del reloj) la verdad es que estoy desesperado y no encuentro solución. por favor necesito que me ayuden a solucionarlo gracias.
Nº de serie de mi minilab: 7030400732032786
mi Mail: josemop1962@gmail.com