Connect still buggy - saving patches

I still have big problems saving my patches to the USER bank in connect.
In polybrute preset explorer the “save as project” button does nothing. So the preset - save button. When I click “save as” my mouse position isn´t synched with the position of the save as window (I´m using uwqhd). So I´m unable to click “save”. I can´t even tab to the “save” button which is - as a former gui developer - a no go for me. Please Arturia show some love to the connect sw like you do to your hardware!

Hello !

This issue should be fixed now.

Can you confirm that you did update the PolyBrute Connect to the 3.0.2 version ?

If you use the 3.0.0 version, it’s known.
If you use the 3.0.2 version, it’s weird, and I will log a bug ticket.

Thanks for your feedback.

Cheers !

Hi Tim, thanks for the reply. Indeed I´m using the So I will go and check for an update. Good to hear that this issue is solved already!

By the way… is it intentionally, that I have to type in the sound autors name every single time I boot my Polybrute? It´s always set back to “Arturia”.

Have a good one!

I updated Connect to version to verify my problem with the save function. After the update Connect told me to update PB firmware version 3.0.2. The firmware update process ended without failures, the Polybrute bootet a few times and all seems to work properly on version… but I have no sound output anymore. Not over headphones nor the main out. Who can help?

Update: a brutal factory reset solved it for me ( now I know why it´s called the PolyBRUTE ). All is working properly now!

Glad to hear everything is back to normal.

It’s not, it would be great if you can contact our support team in order for us to track the bug more efficiently. Using the official channel for bug report is better and I think you won’t find an answer to this question here.

Cheers !

Hi Tim, still working? I´ll head over to the support team. Thank you very much for your help!
Best regards

My last update to this topic: the autor is stored permanently now (YES!). That was the most annoying bug for me since day one / july 2022. I´m happy now, thank you and good night :slight_smile:

Great to hear.

I’ll mark this topic as solved then.

Aha, I’m not working here, just helping you :slight_smile:

Have fun with your PolyBrute !!

Cheers !

1 Like