Can't monitor or playback recording with live 11

I have been struggling and went back to square 1. I have my minifuse 4 plugged into the computer. I have my guitar plugged into input 1 and the instrument button on.

My sound settings through windows are output main left right (2-minifuse 4) and input mic/line/inst -1-2 (2-minifuse 4).

I was not getting any indication on master volume either on minifuse interface or on the control center.

I did something and I am now getting lites indicating output on main inputs 1 and 2 on the interface and on the control center outputs tab on analog 1, usb 1 and 2, loopback out 1 and 2 and master volume.

Is this where I want to be before I open live 11 for recording and monitoring?

My computer went to sleep and now I have no output lites on the minifuse main (1 and 2) or the minifuse 3 and 4. I can get 3 and 4 by clicking on it but I can’t get back to the main output or the loopback. Help!

Hi @Ginny. Welcome to the community.

Try to reconnect your Minifuse.

When a USB connection shut down, then the power also turn off. I’m not sure how Minifuse react on this, but it’s unfortunately not uncommon to have to reconnect a soundcard after a computer sleep.

I set my computer to not shut down USB connections. I also run high performance mode in the power settings, when doing audio production. I’m on Windows.

I restarted and can’t any lites indicating output to on main inputs 1 and 2 on the interface or on the master volume in the control center. I tried toggling the usb 1-2 button to direct route to the output 1-2 from the computer usb channels 1-2. It has absolutely no impact. I just can’t get any indication of output on the control center master volume or the interface lites for the main output.

I don’t know what I did originally but I can’t duplicate it.

I am trying to record a guitar and monitor on my computer speakers. The play back from Live before exporting.

Are you sure you use the correct impedance and gain for your Minifuse inputs? For when you record.

Are you sure you have set Live to use your Minifuse in a correct way? To get sound from Live.

I am trying to record from a guitar. I can record, save and play back using windows’ max audio. I CANNOT monitor or play from live.

I have windows sound input set at main left right (2-minifuse4).

I have windows output set to mic/line/inst 1-2 (2-minfuse 4).

Guitar is plugged into input 1 with instr. button pushed.

Live 11 is set driver type is set to asio and driver is set to minifuse asio driver.

I can record. I cannot monitor. I cannot replay to computer speakers. I have to export to wav file and use a media player to listen.

I read all the support stuff and tried the asio4all. I couldn’t even get input with that.

Selecting the soundcard is one thing. You also have to route the audio in your host.
I don’t use Live. But i hosts a tracks audio for example can be routed to the master channel, and then the master channel can be routed to for example output 1&2 in the soundcard. Have you done this routing?
I belive the routing is done in drop down menus like “Audio To” for track channels and “Master Out” for the master channel.
From Ableton: Routing and I/O — Ableton Reference Manual Version 11 | Ableton

If this does’nt help, then please post screenshots of all your soundcard setups in Live and of the audio routing for track channel and master channel.

HI all.
Just been reading through this and a few things immediately caught my attention.
@Ginny you are clearly on windows as you are using Asio4All?
You have not mentioned the control software for your Minifuse, do you have that installed and if so how come you’re not using the driver for that? Windows audio is way too slow and flaky for music production.

You should also set your power scheme on your computer to ‘always on’ if you are using a DAW, the same with your USB ports etc. It’s a really good way of avoiding certain issues, like your machine going to sleep.

When you say you can’t replay to computer speakers, what are you connecting your computer speakers to, your computer’s audio output jack or your minifuse?

Ginny tell using ASIO and the driver is set to Minifuse ASIO driver as it should be.

Ginny have said to use Minifuse Control Center.

I’ve allready mentioned High performance mode. But some computers can run well in balanced mode also for audio production. I do think High Performance mode is best though, so i mentioned it.
I’ve also mentioned USB.
I must understand you agree.

But yes it’s a good idea too check the speaker connections. It could be as simple as that. However connecting a pair of headphones to the soundcard should also tell if the soundcard work.

As a kind of absolute start guide for the whole setup that might help:

  1. You have allready connected your Minifuse to the computer.

  2. Connect your Monitors to your Minifuse outputs like Matt suggest, if you have’nt done this allready.

  3. “Learn Live 10: Setting up an audio interface”: https://www.youtube.com/watch?v=D9tjzSctp_Q - Later this: “Learn Live 10: Configuring your audio ins and outs”: https://www.youtube.com/watch?v=wENbeUNS-IA . You say you use ASIO Minifuse Driver - also be sure to select Minifuse as audio in and output device.

  4. Be sure about the audio routings in Live like i wrote about above.
    This shoudl give you sound.

  5. Learn and do other stuff like about your computers Power settings and other things you find out you need to learn about.

I don’t get and input and an output device. A windows thing.

As I mentioned before ASIO4all didn’t work. I found Flexasio

It did the trick. I can hear with computer sound card. Only thing that seemed to be a problem was playback. I figured it out . I have to have the monitor in live on auto to play back.

Thanks for the help. I am the computer person and my husband is the guitar player.

This was a gift and I think he would have been better with one of the Yamaha THR amps where he could deal with settings he understands on the amp and I could do the computer part.

Now to figure out how to utilize reverb and delay.

It can take some time to start, if one is new to this. It will come.

Yes you get one device setting in Windows only. That’s a in and out device.

What do you mean by “hear with computer soundcard”? You should hear with the external minifuse soundcard. Is’nt that selected as sounddevice in Live?

You did mention loopback, but i don’t know what you want to use it for. Loopback can route any audio playing on your computer into your recording application.
But it’s not needed for a guitar using Minifuse inputs.
Did you for example mean to have a guitar play along with another computer soundsource outside Live from like Youtube or alike?

If you indeed meant you use Minifuse and not computer soundcard, then it would make more sense.

As long as you are happy it’s fine with me.

Don’t have any speakers, etc. connected to minifuse.

Was trying to use computer sound card for monitoring and playback.

I didn’t want loop back it just happened at some point.

So you don’t want to use Minifuse at all?

Basically just to get the signal from the guitar to the computer.

@Ginny

In addition to what @LBH has already suggested…

Think about this, when you are recording your guitar you are ‘inputting’ sound into your computer yes?
When you are playing back the sound from your computer you are playing it through the ‘output’ device?
On a windows PC you can only really use one I/O (Input/Output) device at a time, you cannot use one soundcard to input sound and another to output, so you need to use the same device for both.

So in this case, ‘input device’ refers to the inputs on your soundcard and ‘output device’ refers to the ouputs of your soundcard.

If your PC does not have a standard 1/4 ‘Hi z guitar cable’ jack input and you want to use your PC to record with, then you are going to need to use an external ‘sound card’ or ‘audio interface’, (they are essentially different names for the same thing) that has a ‘Hi z’ 1/4 in ch jack input.

It sounds like you are trying to use your minifuse to record with and your PC speakers/internal sound card to play back on, are you using a laptop?

The most sensible, reliable and best, sound quality wise; is to forget about your PC sound card, just forget it even exists when you are using your PC to record music. Your minifuse is a MUCH more suitable and powerful device that has been designed and built purely for that purpose.
Onboard PC soundcards are only really useful for playing games and watching videos with. Sound quality on laptop speakers is dreadful too.

Do you have a reasonable set of headphones or a stereo amplifier you could plug the outputs of your minifuse into?

I am just awaiting clarification as to whether the minifuse has its own driver or you need to use Asio4All etc…

Minifuse has its own driver but I don’t have any speakers or headphones to attach.

I figured out that you can’t have minifuse as input device and computer soundcard as output device.

ASIO4ALL did not work.

I used FLEXASIO and it is working.

We aren’t doing anything real serious. My brother in law wants to hear jim’s playing. So my husband is recording and exporting to wav files.

At some point my husband may get more into it, who knows.

Ok thanks for updating us.
If he does decide he wants to take things further with it, then just pop back and just go through this thread again.

Have fun! :sunglasses:

Without AMP+speakers or Powered Monitors or headphones you will certainly not be able to hear anything from Minifuse. I just understood you had it working untill your computer sleept.

Shall we understand that you can select Minifuse as input device in FlexASIOs Control Panel, and then when you select FlexASIO as driver in Ableton Live for the computeres internal soundcard output, then the Minifuse input will be availble for recording the guitar in Live while you hear the sound through the computers soundcard and speakers?

I will also suggest you invest in a pair of headphones to connect to Minifuse.
Then i would go through the guide provided in Minifuses manual to set up things, unless you get it all now.

Also keep in mind that the sound you hear from your speakers will go into a microphone again if it’s close enough. If that’s unwanted, then headphones also will be a good idea.

1 Like