Broken MPE for augmented series - Solved

Hello folks and team.

I’m long term user. Today I have got experience that all Agumented Strings and Vocals MPE is broken.

My DAW Bitwig. Issue is with PITCHBEND and MICRO-PITCH.

The issue description is:

If the playhead between two MIDI Notes left first note and note is playing while meet second MIDI Note, then PITCH value is reseted to 0 and is created unwanted slide to original first note tone although is expected continual paralel sound.

Tested all possible scenario with MPE settings in Arturia Plugin and in Bitwig DAW.

Pigments plugin surpriselly avoided this sissues.

Please fix this issue. I have sent also the email to the support.

It sounds like you expect to hear more than one note at a time, but you’re not?
Are you using a preset with the Polyphony set to Mono or Legato? If so, only one note at a time will sound.

Yes, I expected more than one note sound. My setting is Polyfonic MPE 2 - 16. From this reason I’m waiting that I will get always two independent audio. This is happening until I don’t use MPE.

If I turn ON MPE and all required I’m expecting the same output but isn’t. Is broken as described in the first topic.

It is very easy to compare with Pigments.

I just tried Augmented Voices in both Ableton and Bitwig, and everything seems to work correctly with MPE enabled. Can you attach a screenshot of your Augmented VST with the Settings panel opened?



Ok, I watched your example and was able to duplicate it in Bitwig.

The problem isn’t with Augmented; it’s the way the MPE envelope is handled in that spot in Bitwig. I don’t know enough about Bitwig to say why it happens, but if you extend the first note a little bit, it transitions between the two notes as you want it to.



Problem fixed with making longer note you described.
Thank you very much for this easy fix.

Have a nice day!


1 Like