Augmented STRINGS not responding to midi

Cakewalk by BandLab on Win10 - all other VST3s are working.

Hi @markireland . Welcome to the community.

Sound strange. Have you tried to reinstall Augmented Strings, in case it’s a install error?

No but I did just update it.

I suggest you try to reinstall anyway.

I just inserted 1 VST Instrument Track for Augmented Strings and 1 VST3 Instrument Track for Augmented Strings into a new Cakewalk by Bandlab project. Both worked here.

I re-installed. It works standalone and as an insert in Live Lite but still no joy with Cakewalk by BandLab

Clearly it look like the issue is related to Bandlab somehow.
Then the question is if you and @Steve use the latest version of bandlab or not, since it work for Steve. Are your bandlab fully updated?
Perhaps the OS is a difference.

I assume nothing on the DAW track filter out the MIDI.

You can allways try to ask Arturia support. But it look like a local issue of some kind.

Good luck.

Augmented STRINGS has always worked in Cakewalk by Bandlab for me.

In Cakewalk by Bandlab, have you enabled input echo on the MIDI track or Simple Instrument Track?

Please describe the exact steps you have performed in Cakewalk by Bandlab to get this working?

It is the free version. I just insert and then create a MIDI track for it. I can see midi is working but I hear nothing. Everything else makes sound.

I have yet to have Augmented String not work in Cakewalk by Bandlab.

It has to be something you have not done.

MIDI Channels? Levels, parameters?