Arpeggio issue


In Jup-8 V4 the Arpeggiator is not repeating the note, when only a single note is held and one octave is chosen. That’s not normal behavior.
In the manual it also say: “If only one note is held it will be repeated;”

It’s the same issue in Prophet-5 V and Prophet VS V.

Please fix.

Hello @LBH
I don’t reproduce your issue using the standalone on mac.
When i press one note, i hear the arpeggiator correctly repeating the note.
Could you give us more info?
Thanks in advance.
Best regards.

1 Like

Hi @matthieu.arturia

yes sorry forgot to mention. My Jup-8 V4 also work in standalone mode on Windows (EDIT: Except in Mono and Unison mode. EDIT END). It does’nt work as VST. I use Studio One and VST3.

Prophet-5 V and Prophet VS V does’nt work in standalone mode and also not as VST.

I have tested some more.

If you in example try this in Prophet-5:

  1. Load NEW PRESET/ Default
  2. Enable the Arpeggio. (nothing audioble when playing one note now.)
  3. Turn both Filter and Amp Env A, D and R to minimum and S to maximum. Still no audioble. If you turn down S then you will hear clicks.
  4. Turn down a Env S and turn it’s D up. Now you get repeat notes. If you turn S up again the repeat vanish.

I think that’s a strange behavior as S should have no Release time in it self so the Env should retrigger. It also does’nt matter how slow i set the Arpeggio Rate, as it still do not retrigger.

On the other hand. - In Prophet VS i found out, that if i in the Default preset remove the default set Amp Env Release Time, then it actually work. The Env is retriggered. Both in Original and Reassign Voice Steal Mode. Slowing down the Arp Rate allow longer Release Time. And this is with full Sustain on (Even if only Sustain on like in the Prophet-5 V example), that this work.
So this seems to be a fault by me to report. I did’nt check envelopes enough.

I’ve also tested Juno-6 V, CS-80 V4, SEM2 V and Mini V3.
And it look like they all work much like the Prophet-5 V example above. Many things can be worked around with Envelope settings, but why no audioble retrigger when only using Sustain in Envelopes? With no Release Time should’nt a new note trigger from the Arpeggio make a clear note on sound like when a note is released before the same note is triggered.
I see no clear direction in playmode settings and Arp behavior between the applications. I can’t find info about how all the applications Arps playmode is, if it’s different from the normal playmode.

Further test show CZ V seems to work like Prophet VS. So do OP-XA V no matter the ENV Reset is on or off. If Release Time increases, then ENV Reset mode as exspected will matter.
Clearly something is different with this 3 applications Arp from the above. But What?
It does’nt look like it’s about picking up current Envelope levels as there also is no clear direction in that in relation to all the applications playmodes.
My Guess is, that what i call the issue is about some applications Arps gates are too long. Perhaps even 100% pr note, while others have shorter gate, so in example a sound that only use Sustain in the Envelopes will be clearly audioble retriggered by the shorter gates, like one should exspect notes should be.
Other settings can have an impact too, but that will be more exspected like when having a long release time that’s not killed, when the note is retriggered.

BTW: Suddenly JUP-8 V4 behave different here, so the standalone and the VST can behave the same. But it’s like something Random is going on.

Sorry about the long winding post.


Hey friendos,
just wanted to +1 about issues with the soft synths (pigments & Juno) and their arpeggios:

Really weird. I jumped from an older version to the newest version of Arturia soft synths and Logic Pro. I opened a song project from before and suddenly the melody was not sounding correctly. Then I realized that any Arturia soft synth is skipping notes when the arpeggiator is set on and there are notes close to each other and shorter than the sync rate (synced to DAW clock). When I take the rate sync of and have hertz in Juno or bpm in Pigments it worked fine again.
But this is super annoying of course as I am using the sync rate most often. In Juno I tried to calculate the correct hertz according to the bpm in order to get certain note lengths, but that’s not working very well. Any help appreciated.

Just got a response from the support team and it’s a bug they’re working on to fix on the next update! :+1:t2:

1 Like