Analog Lab Pro crashes Ableton with CC 123

Hi everybody, this is my first post here on the Arturia’s forum. Never had an issue so far :slight_smile: I just wanted to share with you my recent issues, hoping somehow I’m not the only one on earth. I reached out the Arturia support but apparently nothing changed.

Basically, since upgrading to Analog Lab Pro, I’ve experienced that if a load a project with analog lab already in, a stop command (Ableton sends CC #123 as an all notes off message) makes Ableton crash. Nothing happens if I open the VST and reload the desired preset.

Actually, I’ve found out that Max 4 Live devices too (even the stock ones) when switched OFF send a CC 123 message to the subsequent devices, so this makes things a little bit more complicated

I could happily not use analog lab in live projects, a thing that I already do, but I relied on it for a couple of synths that were not ported to Apple Silicon (Jupiter V3 and Stage 73V) that I could insted play within analog lab. I could use the AU using a sort of Rosetta translation Apple provides, but I’ve never had a good experience with AU on Ableton, let along if they’re being translated to ARM.

Anyone has experienced something similar? I’m reading that on Logic too things got messy.


Hi @pennywize . Welcome to the community.

Does it crash if you use Analog Labs own PANIC button - click the CPU usage meter in the bottom toolbar?

Hi! thanks for you reply! If I click on PANIC Ableton doesn’t crash at all.

I actually tried opening the live project with some analog lab in it and clicking panic on just one of them. If I then click stop ableton doesn’t crash! I then tried with the other one “untouched” and it crashed as expected. I doublechecked, and just opening the vst doesn’t solve the problem. I have to click panic.

It would be awesome if I could midi map that button or if there were a command I could send :slight_smile:

thanks a lot! I gotta remember to do this before going on stage but in meantime it kinda solves my problem :slight_smile: I hope this helps ableton or aturia (or me!) to find a solution.

1 Like

Hi again,

Strange indeed. The PANIC button actually send a midi CC#123 command.
Can’t tell where the issue is. Hopefully it get solved.