Analog Lab Pro Sound Banks and Instruments Not Visible

I typically update my mobile rig from my DAW by copying my latest presets.
This has worked seamlessly, without issue until yesterday when after first updating my software in the ASC, then copying my latest preset experiments I found Analog Lab no longer displays

  • my instruments,
  • my Sound Bank collections,
  • my presets collections,
  • not even the store section
    In the screenshot you can see the store only shows a blank screen with a perpetual spinning wheel as if trying to load, but stalled.

Here are screenshots

I tried reinstalling Analog Lab and restating my system and just reinstalled Arturia Software Center to no good effect. There are no errors and the various soft instruments like Pigments, Augmented Grand Piano, Augmented Strings, MiniFreak V all work in standalone mode and as VST, just not in Analog Lab.

Any suggestions on what could be going on and how to fix this?

HI @Muiren

If yu haven’t already, you might want to try this, this works for Windows, but you should be able to find the same files on a Mac if anyone else needs to know this…

Locate the file ‘db.db3’ and delete it. On a Windows machine the path should be C:\ProgramData\Arturia\Presets\db.db3.

Restart ALP and let it rebuild its database for a minute or two, depending on how fast your system is.
You SHOULD see the sound banks repopulated now.

Let us know how you get on.


1 Like

Worked like a charm!

1 Like


Great stuff!

Thanks for letting us know. :sunglasses:

1 Like