Analog lab crash my pc

Hello, sorry for my English, I am using a translator. I purchased the Minilab mk2 and installed the programs listed in its installation guide. When starting Ableton live 11, the Asio4all driver stopped working. The audio output gives an error. says: "unavaliable in use by another application? MS GS wavetable synth enable? " This has never happened to me and I have done a lot of research on the Internet, I have tried everything but it doesn’t work.

Daw Ableton live 11 / cubase 12
Interface Alesis Io4 Asio4all

HI @Brianbass and welcome to our Sound Explorers community!

I had this happen to me MANY years ago actually, i use Cubase so this is possibly only applicable to that.
In the ‘Studio’ menu, select ‘studio setup’ and then ‘midi port setup’.
You should see something very like the pic below, i’ve highlited the MS Wavetable synth to make it easier to see, you need to DISABLE it.


If you haven’t already, then please make sure to subscribe to our Newsletter to be the first to know about them.

Hi, thanks for your response.
My problem continues if I deactivate that box in Cubase 12.
The error is very strange, since in the asio icon at the bottom right, it flashes from green to red(!). And the DAW keeps getting stuck and not playing sound.

Yeah, this is strange indeed.
Does your interface have it’s own driver instead of Asio4All?
It might possibly be something to do with ‘file associations’ in Windows.
I’m not at my studio machine until tomorrow, but have you searched Windows for ‘midi’ and ‘MicrosoftGS wavetable synth’?
If you double click on a midi file from Windows, what app opens it?

I’d try those suggestions next. :crossed_fingers:

thanks for helping.
I uninstalled Ableton, arturia analog lab, arturia midi, and everything was back to normal so I could use asio4all in cubase 12.
But when I reinstalled Ableton live, ASIO4ALL started to fail again.
I previously installed arturia Analog lab and it worked well.

The problem is in Ableton, but I can’t find the solution.

I increased the asio buffer size to 1024 and now it throws a sound for 2 seconds and cuts out for 1 second.

Hey @Brianbass
Thanks for getting back to us.
Logic says it’s Ableton causing the issue here, so realistically, the best thing to do would be to post on the Ableton forum as someone there might have experienced this too.
Hope you manage to fathom it out!

I found the solution. The Avast antivirus blocks the Asio4all driver but does not warn me. You simply have to uninstall Avast.
I leave it established in case the same thing happens to another user.

You might want to ditch Asio4all and use the native ASIO drivers that came with your audio interface.

If your audio interface does not come with native ASIO drivers, then you might want to consider getting an audio interface that does.

1 Like

Hi @Brianbass and thanks for updating us on your situation.
As @Promidi stated above, if there is a proper driver for your interface you would likely be better off using that instead of Asio4All and if not; it would be worth considering one that does.