Analog Lab, Collection 9 Crashes MuseScore 4.0.1

While experimenting with MuseScore 4 as a DAW with a more analog musical bias. I was building a simple version of Jackson Browne/Gregg Allman “These Days” using a plucked guitar created in Arturia Pigments. that sounded like the direction I wanted to go, then had the idea of creating a hybrid sound with Arturia Analog Lab, Collection 9.

The instant I clicked on the Analog Lab VST from inside MuseScore, the session immediately crashed. And when I restart MuseScore the session is corrupted, can’t be opened, and I have start over again.

Why would Pigments work flawlessly but not Analog Lab?

What do you need from me to figure this out?

Hello @Muiren
I’m sorry to hear that.
I have installed MuseScore but i cannot reproduce the issue, i’m using it on mac Intel 13.2.1.
It would be nice if you could provide more information regarding your issue :

  • What is your setup (windows/mac?) and the OS version (win10, mac os12, etc…)
  • What version of Analog Lab do you have? ( open in standalone and check the about section)
  • Can you provide us with a crashlog? or the corrupted session?

You can also try to reinstall Analog Lab from The Arturia Control Center (ASC).

If the issue persist, i highly suggest contacting our support:

Kind regards.


Analog Lab works without issue in standalone mode, and in VST mode within Ableton 11 Standard and Reaper ver. 6.80 (Win64)

This is my basic setup at the moment.
Graphtech Ghost/Fishman TriplePlay Hybrid MIDI Guitar Controller
Nektar 61 Keyboard Controller
Analog Lab version (x64)
MiniFUSE 2 Audio Interface
Line 6 HX Stomp
Mission MIDI Switch and Expression Pedal

CPU 11th Gen Intel Core i9-11900K processor (8-Core, 16M Cache, 3.5GHz to 5.3GHz
Memory ‎64 GB, 16Gx4, DDR4, 2933MHz
OS Windows 11 Pro 64-bit
Version 22H2
Installed ‎2022-‎09-‎20
Build 22621.1928

1 Like

Thanks @Muiren
I have tried on a windows11 and musescore and everything works fine on my side.
I really recommend that you try a new installation of Analog Lab V.
And if the issue persist you should contact our support.
Hope that will help.

I reset preferences then reinstalled using ASC. After restarting my system I opened MuseScore setting song to sound font defaults then tried switching to the Analog Labs in VST selection, and it crashed as before. I closed out restarted the only this time I used the Pigments VST, and it worked flawlessly.

I’ve opened a ticket with Technical Support request #872887, and shared a link to this discussion for details.

Thanks for trying to help.

1 Like