Analog Lab 4 in demo mode after setting up MiniLab 3

Hi everyone.
I’ve got both a MiniLab mk2 and a MiniLab 3, the later is gonna be replacing the former soon.
The issue is that after setting up the ML3 (firmware, Analog lab, etc). The Analog Lab 4 previously installed now runs only in demo mode, even after re-installing it from the Arturia software center. I got a concert coming up and I’m using a bunch of presets from there.
I sent support two emails and wrote them in Instagram. Haven’t managed to get an answer yet.
So these are my two questions:

  • Does anyone know how to sort this issue out?
  • What can I do to reach support out?


Hi @JulianP and welcome to our Sound Explorers community!

Yes, you did the right thing contacting support, i’ll try and escalate things for you!

Meanwhile, if you haven’t already then please make sure to subscribe to our Newsletter to be the first to know about any new and exciting news from Arturia.

Hi @JulianP. Welcome,

Do you still own MiniLab MK2 and have it registrated on your Arturia account, and have you checked AL4 is activated? If your Analog Lab 4 was tied to your MiniLab MK2 registration, and you don’t own or have it registrated anymore, then that’s the problem.

FYI: Depending on if your presets have used AL4 settings thats not present or replaceable in ALV, then you can run the presets in ALV.
Perhaps you for some presets will need to check the “Include Legacy Sounds” in ALV’s main menu at the top left of the application.

BTW: You can allways reach support though your Arturia account. Look at the top menu of the site for the “_Support” button.

EDIT: In case your AL4 is activated, then you can try to deactivate it and activate it again. EDIT END

Thanks for your response.

I still own the ML mk2 and it is registered in my Arturia account. I activated Analog lab 4, too. I actually re-install it many times (manually and through ASC).

I added the legacy presets in AL V, but still don’t see the one I’m looking for. If I had that one preset in V I wouldn’t need AL IV. The preset is called Ambient, by Jean-Michel Blanchet.

I sent support two emails through my portal (and one in Instagram), but never heard back.


If the preset Ambient is the ARP 2600 V3 preset, then i have it in ALV.

Have you checked if it’s located in the preset folder? If it’s there, then perhaps your preset database might be corrupt.
In that case, then - to be secure - move your current db.db3 file located in your main preset folder at the resource folder path to another location. Be sure you don’t have it in the main preset folder and then open ALV in standalone mode to build a new database file. Let ALV be open for some time, while the database rebuild.

Did you try to deactivate and activate AL4 again? Not sure how to understand you on this.
It’s not the same as reinstalling.

Have’nt you got a auto confirmation mail from Arturia, that they have recieved your mail, and with a note about when you can exspect reply? If not, then please check your spam folder first. Something is wrong, if you have no response from Arturia at all.
Normally support reply within 24 hours, unless they have much to do. Also don’t exspect replies in weekends.

Hi Again.

Nope, I haven’t received any automatic response. I checked the spam folder but there was nothing from Arturia there either.

I tried both, activating it again and re-installing , but none worked.

ARP 2600 V3 is not the one, I’m looking for this one. (snapshot below). I checked the presets folder but couldn’t find it.



I found a file called ambient in this location:
/Library/Arturia/Presets/CS-80 V3/Factory/Factory

But it doesn’t exist in:
/Library/Arturia/Presets/CS-80 V4/Factory/Factory

Not sure what the role of those folders is, but that’s the only place where I could find it.

I have that preset too in ALV. It require to check the “Include Legacy Sounds” in ALV’s main menu in the top left. The hamburger menu and down to the bottom. That’s what’s you checked?
Do you have CS.80 V3 installed and activated?

CS-80 V3 presets is’nt compatible with CS-80 V4. V4 is a total rebuild. So you will not find that preset in the V4 folder.

I don’t think it should mean anything, but i can suggest to clean the AL4 preferences - just in case. It’s very strange if AL4 run in demo mode, based on the given informations.

That’s what’s you checked?
Yes, I checked the option “Include Legacy Sounds” in the menu.

Do you have CS.80 V3 installed and activated?
Not sure how to answer that. I got AL IV and V and what it comes with it when you buy a controller. I’ve never upgraded AL beyond intro.

Btw, my ML mk2 has disappeared from my configuration. I don’t see it neither in MIDI control center nor Ableton.I tried plugging it in different ports and no lock. The controller works as usual (lights and stuff), but no way to find it anywhere.
It is worth mentioning to remind you that all this started happening after I setup up the ML 3.

I can’t rule out, that the activation issue also have an impact on having the preset in ALV. But in my head it should’nt - at least as long as your products are found on your Arturia account as your property - meaning AL4 is your property.
(I asked about CS80 V3 in case you owned it.)

In my head it should’nt matter for presets, if your MiniLab MK2 device is connected or not.

But you clearly look like you have some local issues of some kind. Do you have both controllers connected know - using a hub perhaps? If so is that hub powered or not. There seem to be a connection issue. Also be sure the USB cables are intakt.

EDIT: If you have’nt got any confirmation from Arturia, then it does’nt look like you are in contact with them. EDIT END

I sent the messages from my portal, I didn’t have to enter my email address manually. Sounds like Arturia’s email system’s issue.

On the hardware side of things, I see my two controllers activated in my account and they were working well together yesterday. I tried different ports and the outcome was the same.

I see the two AL versions within my products respectively. Both hardware and software look like activated.
In ASC, within the ML mk2 options, there is this message about CS80 in Cubase. Not sure if related or not.
In any case, here you can see my products.

You do see the word “Activated” for your products just above each of them in ASC? The CS4 windows in your screenshot cover the words for each product.

Are you working in Cubase?
You have tried all this with AL4 in standalone mode too right? Otherwise please try that.

Are you saying both of your MiniLabs have AL4 and ALV as part of the product?

In the screenshot attached you can see both products are activated and the standalone AL4 running in demo mode.
Within the ML3 I can see only the AL Intro whereas within the ML mk2 I see AL intro (this is AL V) and AL Lite (this one is AL IV).
As mentioned before, if I could find the patch in question in AL V, that would be great and wouldn’t need AL IV, but for some reason it is not in AL IV.

If you should have posted another screenshot, then i can’t see it.
In the screenshot you posted in your previous post i can’t even see it’s Analog Lab in the background, as it does’nt look like it is. I also can’t see anything about AL4 running in demo mode.
I can see your Minilab product packages are registrated, so your hardware is registrated. But i can’t see the software in the packages is activated.

You say you have the preset you mention, but it does’nt look like, you have the permission to include and use it in ALV. I assume it’s the same for other legacy presets from AL4 that’s not in ALV by default.
So the main issue is, that you say that while you still own AL4 and say that ASC show it’s activated, then it run in demo mode anyway. How can that be?
As your MiniLab 3 package seem to work, then it does’nt look like a network issue.
Apparantly you can run the applications on your computer.
So it look like a pure ownership confirmation/ activation issue of some kind.

Have you at any point had your MiniLab MK2 deregistred?

You can allways try to uninstall AL4 and ASC manually like you can read here: , and then perhaps restart the computer before installing again.
You can also try to deactivate and reactivate AL4 on your Arturia accounts My Products page.
Just in case that could make a difference.

I have no idea how the install of MiniLab 3 in it self should have anything to do with this issue, if you still own and have all the rights including to AL4 from your MK2 ownership intakt.

If you have tried all my suggestions in this thread and it still does’nt work, then i don’t know what else to do. Based on the given informations, this issue make no sense then.

Please tell the solution if you find/ get one.

BTW: When you said “my portal” when sending email to Arturia, then did you mean you where logged into your Arturia account and contacted Arturia through a support formular?
It’s very strange, if you have done this, and you have’nt got a auto generated reply. You’ll have to try again it look like, if you need Arturia technical support.

I’ve tried uninstalling and installing everything again and the situation remains the same.
As you can see in the screenshots, I’ve got two MiniLabs activated. Within ML mk2 I’v got two AL versions to install, the second one, as you can see in the second screenshot is AL Lite, which is the AL IV. After installing both ALs, AL IV appears as not activated and says I don’t have a license. If I try to register it I got, as expected, a message saying this product has already been registered, as you can see in the last screenshot.
On top of that, my ML mk2 has stopped working. Not sure whether related to this issue or not, but one day was all good and the next it is not longer recognised in Ableton nor in Midi control center, even though the device seems to be working fine (lights and everything). It is connected to same port as usual and I haven’t touched anything. I tried different ports and no luck. I’d like to try with another cable just in case it casually broke, but don’t have another one as the one ML mk2 uses (but it would be a weird coincidence that the cable broke just when I installed my ML 3).

Regarding support responses, I tried sending a dummy message to support again as I did before, but this time I got an automatic response. No idea why I didn’t get one before.

What happens, if you click the Refresh button, when you open AL4?
When you click the “See more” button on your account for MK2, then can you see AL4 and can you see which computers the product is activated for?

Did you try to reinstall ASC?

Otherwise i don’t think i’ve have more to add to my previous posts.

At least you can get in touch with Arturia support now.