Actually just a patch-problem (WAS:Switching to paraphonic mode silences hardware and software)

If you use the factory preset 84 “Comets” and switch to paraphonic mode, both the hardware and the software version of the MicroFreak are silenced. This seems to be somehow related to the modulation of the VCA, which in this case is controlled via the LFO2 and thus produces a kind of tremolo effect. However, in the patch in question, the modulation depth of the VCA is controlled via the wheel. However, this control has no effect at all in paraphonic mode. This also works in all other modes, only in “Para(phonic)” mode everything goes silent. The problem described may be related to other problems already described, but can be easily reproduced here.

Hi @PhonicGate ,

when you select Paraphonic mode, then Osc 2’s settings become identical to Osc 1’s and Osc 1’s controls affect both Oscs the same way.
In the preset you mention OSC1’s volume is turned fully down. Turn up the OSC1 volume,

1 Like

My wrong assumption was that Oscillator1 is used in the patch. However, the patch is set up so that only the second oscillator is used. And that’s why switching to paraphone mode doesn’t work. Shame on the patch designer and my carelessness about this fact. Thanks for the clarification and the necessary food for thought.

Attached the reworked version of the patch to work in paraphonic mode too.

MiniFreak_Preset_Comets_reworked_20240322_18h54.mnfx (57.6 KB)