September 24, 2018, 01:55:01 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: BUG: VCO3, and Filter modulation issue, and things related to this ....  (Read 341 times)

LBH

  • Hero Member
  • *****
  • Posts: 1.712
  • Karma: 54
I'm quite certain that the VCO3 have a wrong polarity (and i guess it's the same for VCO 1 and 2).
When Filter modulation is on, then when the VCO 3 is used as modulator (traditional/ original style) then the modulation is wrong.
If you set the VCO 3 to 8 feet, tuned (not off), and for example Narrow pulsewave, the it's clear to hear it has a negative effect on the filter when you raise the modwheel. But the effect should be positive.

This can be verified, if you in the modulation matrix use VCO 3 as a modulator on filter and emphasis (and other modlatin destinations like VCA AM and others). If you set the modulation amount to a positive value, then the effect is negative, but when you set the modulation amount to a negative value, then you get the positive effect, that is the right behavior, that it also should have when using the traditional/ original Filter modulation as mentioned above.

This is to me a serious bug, as i often have tried to use this effect, but could'nt and can't get it right.
If there was a way to modulate the filter modulation with the modwheel in the matrix, then i could live with this. And for example also having the modulation slots amount settings as modulation destinations. But i think the right polarity and correct left and right settings and alike in generel should be correct.

An example can be seen in this video at 2:40 https://www.youtube.com/watch?v=YeHaO1bF8Ng
The effect you see and hear by the filter modulation set by the wheel (traditional/ original style) is a positive effect. This effect is what you get in MINI V3 if you in the modulation matrix set a negative value, but it should be when you set a positive value. And this effect should be when using the wheel and the filter modulation the traditional/ original way.

I hope this will be fixed right away. Please check all the VCOs for this polarity error.
And while you are at it, then please have a look at this too: https://forum.arturia.com/index.php?topic=88725.0

As i have mentioned in other reports, then i think Arturias Mini V has the potential to be the absolute best emulation on the market, but it need some attention to work correct as reported in several threads in this forum.
Why not get it right when it's clearly possible?
« Last Edit: July 12, 2018, 02:30:48 am by LBH »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines