[Bug] Analog Lab V middle C in the middle octave key sticks when played

Hi I am using Analog Lab Pro / V to find the instruments I wanna use, but latest version keeps a certain key stuck when I play.

It’s the middle C in the middle octave.

Took me a while to notice, but version (x64) running on Windows 10 suffers from this.

I have tried to switch USB port and cable, to check if I had a bad connection, but its always only C.

Then I found my old Analog Lab 4 … and… trada… this has no hanging/sustaining C note - with the exact same USB and MIDI keyboard.

Please fix this asap Arturia, I really want to be able to play on my keyboard with my Analog Lab V

  • I use it as “instrument selector” in my DAW too.

Cheers and thanks for a growing collection!


same Problem here - running on a Mac. I contacted support and got a link to downgrade to the previous version of Analog Lab … worked!

'Think they are working on a fix.

Cheers …

Hi @BerggreenDK and welcome to The Sound Explorers Forum!

Thanks for letting us know about this, i’ll mark it up as a bug as @mikehaui has been in touch with support already, this will let them know it’s not just affecting Macs.


Please make sure to subscribe to our Newsletter to be the first to know about the latest from Arturia.

@Arturia Support: please can you provide a link to the previous version (PC/Mac) and a short guide how to downgrade here to the audience?

I think many other would be thankful for this …

Best regards,

Same problem in windows 10, i had to use the panic button often…
i downgraded to the previous version…


Thanks for letting us know!