B-3 presets from Sound Banks not showing

I purchased several Sound Banks that contain B-3 presets. They show up in Analog Lab, but not in B-3. Should they show in B-3 (I hope so!) or are they only usable in Analog Lab?
If they should be showing in B-3 but aren’t, how to I get them there? Do I have to export them from Analog Lab?
The Sound Banks do show in my accounts as registered, and I opened ASC and Synchronized, but still no presets from the new Sound Banks in B-3 V.

Windows Pro 10 x64 1909
Analog Lab V
B-3 V


Are they B3 V (1) or B3 V2 presets or Analog Lab presets? Sounds like they are not for your B3 - as they are at least.

The difference between the two B3 V versions are so big, that they can’t use the same presets. Both preset versions can be used in Analog Lab V though.

Also The presets need to be saved as B3 presets. If they are saved as Analog Lab presets, then they do not show up in B3, then you have to save them as B3 presets in Analog Lab first and only contain the B3 parameters.

1 Like

Thanks for the reply.
After playing around with them in AL, I’m pretty sure they are the older B-3 presets (from ELP Tribute). Is there a way to save them as a B3 preset from within AL? When I tried exporting it looked like the only option was the AL preset format.

It sound like the preset is save as a Analog Lab preset.

Can you edit the B3 sound used in the Analog Lab preset in the full application using Analog Labs “open instrument” feature?
In this topic there is screenshots posted by me: Is it possible to use Augmented Brass inside Analog Lab V? - #5 by LBH
If you can’t, then you can’t convert it to a B3 preset for your full application.

Otherwise please read my posts and screenshots in this topic: Some Analog Lab Piano V3 presets don't show up in Piano V3 (solved) - #4 by LBH
But keep in mind, that you can only save the B3 parameters. If the preset is saved as a Analog Lab preset, then it very well can have added something from Analog Labs features - like effects and they can not be saved for B3. Only the parameters available in B3 are saved.

Thanks for your reply and useful info.
I tried opening with the instrument in Analog Lab, like you suggested. However, the preset was for version 1 of the B-3, and Analog Lab gave a popup saying version 1 of the B-3 needed to be installed to open it. It seems Arturia doesn’t want anyone to have a copy of the old version, because everywhere I looked and everything I tried, either led to version 2 or didn’t work.
According to this very useful chart I found on the V-Collection releases, version 1 of B-3 should be in V-Collection 5 and 6, which sounds about right IIRC. In ASC however, V-C 5 and 6 both have B-3 V2 listed.
So I went to the Arturia Support > Downloads page and downloaded the V-Collection 5 installer ( Welcome App). I selected just the B-3 v1 for the installation. This ran seemingly OK, but ended with this screen:

The B-3 did not install, as suggested by the reddish box with the ‘X’ in the above screen cap.
I put a ticket in with Arturia Support 2 days ago but haven’t heard back. Perhaps when they contact me, I can get a link for the B-3 installer.
Do you have any suggestions in the mean time?

Thanks again for your help!

If you own the old B3 V1, then you can download it here: https://www.arturia.com/support/downloads&manuals
Go to B3 V2 - Click Show Archives and get the latest 1.xxx version.
I have just done it and installed it, so it work. I can use it - also inside ALV.

But i agree it’s very strange the B1 V1 version no longer is available in ASC. I have also just checked that. To me that’s an error from Arturias side. It’s also changed on my account. Without the B3 V1 version it’s not possible to edit the old presets in a full application.

I think Arturia should say which version is required for presets in a soundpack.

1 Like

Thank you! I’ll try this when I get home.

So that worked. I got the B-3 v1 installed and can open the banks within Analog Lab with the B-3 v1 instrument. I don’t see how to save or export as a B-3 preset, though. But that’s OK. Being able to open the presets in the instrument within AL will get the job done.
Thanks again for your help!


In that case you have not read the threads i linked for. First create a multi, and thenn save the part as…

Hi, yes I got that finally. But really the answer was to install the B-3 v1, and I wouldn’t have found the installer without your help in that either! I can follow your instructions and do the part save, but it’s still for B-3 v1, and won’t work in B-3 V2. But that’s fine - as long as I can get to it and open in the full instrument.
Thanks again for your help and patience.