May 08, 2021, 09:29:58 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: aftertouch doesn't revert to value 0 after releasing the note [SOLVED]  (Read 605 times)

nico herz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
hi arturia staff,

i noticed, that on my keylab 61 mkII the aftertouch does not revert value 0, when keys are released.
could you please advice on what i can do for it to work correctly? this is extremely annoying...  :-\

thanks in advance...
« Last Edit: December 05, 2019, 12:11:48 am by nico herz »

LBH

  • Hero Member
  • *****
  • Posts: 3.759
  • Karma: 38
Re: aftertouch doesn't revert to value 0 after releasing the note
« Reply #1 on: December 03, 2019, 11:59:54 am »
Please keep in mind, that if you wan't to make sure to get in contact with Arturia, then you have to contact Arturia support through your account. I'm a user.

Be sure the "Keys Aftertouch Min" is set to zero.
I don't know, if there is a calibration option for you controller.

nico herz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: aftertouch doesn't revert to value 0 after releasing the note
« Reply #2 on: December 05, 2019, 12:11:18 am »
Please keep in mind, that if you wan't to make sure to get in contact with Arturia, then you have to contact Arturia support through your account. I'm a user.

Be sure the "Keys Aftertouch Min" is set to zero.
I don't know, if there is a calibration option for you controller.
hi, thanks for pointing out the aftertouch to minimum - for some reason after the firmware update it went to min value 2. works now. i am happy again.  :)

LBH

  • Hero Member
  • *****
  • Posts: 3.759
  • Karma: 38
Re: aftertouch doesn't revert to value 0 after releasing the note [SOLVED]
« Reply #3 on: December 05, 2019, 01:06:37 pm »
Great.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines