June 13, 2021, 01:22:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Problem with 3.5mm headphones hole  (Read 790 times)

Portugaldesignlab

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Problem with 3.5mm headphones hole
« on: December 01, 2019, 09:25:57 am »
Hello to all in the community

I am having problems with the headphones in drumbrute when plugin it full i side the sound does not come up but if i take them out a bit it starts working. How to fix this ? Can i replace the headphone part from i side what would be the cost to repair ?

Regards to all

JamesLuna

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Problem with 3.5mm headphones hole
« Reply #1 on: November 24, 2020, 07:36:29 am »
My headphones began to go off (this was wildly infuriating!), I thought that the wire had simply exhausted its resource and wanted to re-solder it, but after testing working pair it became clear that the connector was the problem. A temporary solution was picking a match with a cotton swab dipped in alcohol, but this always gave an unpredictable result. Then the situation worsened and the phone began to think that the headphones were constantly connected, or even give out terrible noise instead of sound.
If there is no mechanical damage to the connector, they are dirty inside. All this inner space can be washed with a toothpick soaked in 647 solvent, and then all with the same toothpick with a wound cotton swab, it is moistened in wd40 and continue to wash it inside, changing the cotton swab. After 5-10 minutes of cleaning, something about 700 ohms appears on the two extreme contacts of the connector, which indicates the normal operation of the connector.
thetermpapers.org

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines