August 08, 2020, 07:44:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Effects regeneration always full  (Read 840 times)

Analogger

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Effects regeneration always full
« on: November 30, 2019, 08:14:35 am »
Hi,

I have a strange bug with my MB. When I turn on the MB and flick through presets, the 'regeneration' control is always full by default causing massive feedback. Any ideas how to fix this?

Processaurus

  • Newbie
  • Jr. Member
  • *
  • Posts: 58
  • Karma: 0
Re: Effects regeneration always full
« Reply #1 on: November 30, 2019, 09:08:25 pm »
Yikes. Not a real tech support answer, but I would try to reinstall the firmware. Like if there is a way to roll it back to the old version, and then reinstall the new version?

There is also this thread showing how to check the firmware versions for all of the separate microprocessors on the different boards in the matrixbrute. You might post which version your FX board is at.

There are some instructions to update the boards at the very end of the first post:

https://forum.arturia.com/index.php?topic=92706.0

STM

  • Apprentice
  • *
  • Posts: 35
  • Karma: 1
Re: Effects regeneration always full
« Reply #2 on: November 30, 2019, 11:45:48 pm »
Thank you for the information about how to view / reflash certain parts of the MxB!

I had the same problem with regeneration always at max after turning on the MxB the days after the v2 update.
It has been playing fine a few hours directly after the update...
Looks like reflashing the FX solved it.

Thanks again!

Chromat1c

  • Apprentice
  • Jr. Member
  • *
  • Posts: 99
  • Karma: 0
Re: Effects regeneration always full
« Reply #3 on: December 02, 2019, 10:04:36 am »
Are you sure that its not the thing warming up? I noticed that some patches that are on the edge of feedback feedback like mad when you start up then settles down.

STM

  • Apprentice
  • *
  • Posts: 35
  • Karma: 1
Re: Effects regeneration always full
« Reply #4 on: December 02, 2019, 10:28:41 pm »
I'm sure it was no warmin issue as my MxB was running about an hour when i tried the fix.
And i got rid of the endless regeneration on the first try pressing 'record + 1/32'.

BUT i just as i powered it on today the issue was back just like before.
I tried the same trick, but without waiting for the warmup. This time it didn't work.
I let it run for a while and try again later.

Edit: Warming up 10 min helped, i was thinking the effects dont need time to warm up. Seems I was too impatient :)
« Last Edit: December 02, 2019, 10:51:09 pm by STM »

Chromat1c

  • Apprentice
  • Jr. Member
  • *
  • Posts: 99
  • Karma: 0
Re: Effects regeneration always full
« Reply #5 on: December 03, 2019, 10:38:24 am »
I'm sure it was no warmin issue as my MxB was running about an hour when i tried the fix.
And i got rid of the endless regeneration on the first try pressing 'record + 1/32'.

BUT i just as i powered it on today the issue was back just like before.
I tried the same trick, but without waiting for the warmup. This time it didn't work.
I let it run for a while and try again later.

Edit: Warming up 10 min helped, i was thinking the effects dont need time to warm up. Seems I was too impatient :)
yeah I have to turn the feedback down wait a bit then put it back up. Quirks of the analogue?

Juanma

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Effects regeneration always full
« Reply #6 on: March 06, 2020, 12:15:09 am »
Hello! I have the same problem!!
When upgrading to V2.0 it seemed that everything was going well... But a few days ago the pot of "regeneration" especially in the presets with "Stereo Delay", sound with horrible feedback!! 
To give two examples of the 32 presets of the V2 bank: A01 and A05 
Although it also happens with other banks "Beyond the Matrix" etc ...

It has nothing to do with analogue warming, it has been on all day. 
This is a very serious problem that must be solved.
Can someone from Arturia please tell us?
Thanks!

(Sorry for my English)

clos820

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Effects regeneration always full
« Reply #7 on: March 06, 2020, 06:26:21 am »
I have this issue as well. I have to turn down the effects regeneration immediately on start up or it will feedback quickly to a full roar. Don't think this is a warm up thing at all, its started with V2 update, did not have this happening on prior firmware. Anyone already report this issue with Arturia support?

andretoscano

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: Effects regeneration always full
« Reply #8 on: March 06, 2020, 05:54:31 pm »
Another one here with the same problem.
I mean, a quick flick of the Feedback (Regeneration?) knob up and down gets rid of it.
Not that big of a problem to me. Probably more annoying for people who play live and depend on those real time settings to get things just right when they select a preset.

endreola

  • Full Member
  • ***
  • Posts: 150
  • Karma: 3
Re: Effects regeneration always full
« Reply #9 on: March 11, 2020, 11:21:51 am »
Correct, a quick flip of the knob is required to settle down the noise.  This started with v2.0 and appears to occur after a power cycle.  IMO, think the V2 developer(s) increased the default value for some reason and this is the result from that change.

@Edouard, any change of addressing as part of the upcoming Hotfix?
« Last Edit: March 11, 2020, 11:26:17 am by endreola »

Juanma

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Effects regeneration always full
« Reply #10 on: March 13, 2020, 07:41:15 pm »
There are more and more presets as this happens to you. Presets that sounded good before and now go crazy with the regeneration parameter.
Some presets if you do not cut them in time they eat everything, it is a very serious problem if you do not detect those presets in time and quickly lower the regeneration ... So you cannot use a synth !!

Any news from Arturia please?

guyaguy

  • Apprentice
  • Apprentice
  • *
  • Posts: 41
  • Karma: 1
Re: Effects regeneration always full
« Reply #11 on: March 13, 2020, 08:21:56 pm »
Have any of you reported this directly to Arturia?
I donít think they read every post here.

endreola

  • Full Member
  • ***
  • Posts: 150
  • Karma: 3
Re: Effects regeneration always full
« Reply #12 on: March 14, 2020, 03:18:42 pm »
Have any of you reported this directly to Arturia?
I donít think they read every post here.

Yes, a Support ticket was opened back in Dec.  The response was ďIt appears that this is caused by the dispersion between the units FX circuits. The sound designer appeared to have a very light regen. (he can push the regen all the way up without having feedback).  Whereas other units are way more sensitive.  Additionally, the temperature may also have an impact on the regen.Ē

The support case was updated asking Edouard to please revisit this issue and this thread.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines