February 26, 2020, 08:51:23 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MIDI Control Center is very buggy  (Read 194 times)

Mescalina

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
MIDI Control Center is very buggy
« on: November 23, 2019, 06:57:54 am »
I would like to point out how much MIDI Control Center is unreliable when you edit presets on the synth. It has very odd behaviours and very often I need to restart the microfreak in order to correctly see the presets. Sometimes while dragging one or more presets in the list some get lost or wrongly renamed which is a total pain. Other times the renamed preset doesn't show its new name in the list and you need to restart the microfreak to see it updated. I don't know if the issue depends on the software or on the microfreak but it is really a terrible experience to rename and move the presets.

ShapedNoise

  • Apprentice
  • *
  • Posts: 38
  • Karma: 0
Re: MIDI Control Center is very buggy
« Reply #1 on: November 23, 2019, 09:36:20 am »
same

sweatshirt999

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MIDI Control Center is very buggy
« Reply #2 on: December 28, 2019, 09:43:47 pm »
same here:
On startup with microfreak connected: failed to get metadata for preset A2
MCC shows presets 1 and 2 as empty. Nr 3 is actually preset1.
Selecting "Recall to computer" gives error message for each preset it seems.

But when microfreak is connected after MCC is started it seems to work ok.

... just does not work: I lost all first 97 presets.
Trying to reload them fails because of "failed to get medatadata for preset XX"
How can I get all my default presets back???

Update: after trying a few times I managed to get everything back.



« Last Edit: December 28, 2019, 11:52:10 pm by sweatshirt999 »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines